Jump to content

Plant problems


Recommended Posts

I'm having a couple problems with plants. I'm using landmark 2012.

1. When I place plants on my design layer from my resource browser to edit them they don't show up. They show up as black and white crosses.

2. I've tried duplicating plants from my resource browser that are already labeled and duplicating them works, but right when I try placing them onto my design layer they show up as black and white crosses.

2. I tried making new plants from the vectorworks plant objects library and after i change their definition it does the same thing it turns into black and white crosses instead of showing up as a colored object.

Please help!


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...