Jump to content
Sign in to follow this  
Christiaan

v2014 crash monster

Recommended Posts

Categorically disagree. SP3 Crashes as often as SP2.- No change. 2014 should be renamed CRASHMASTER 2014. Runs out of memory, corrupted walls, PIO's. No consistent pattern. Vaporizes panning, or rendering a viewport. Doesn't matter. I have to save every 30-50 operations so (10 undos) so that I don't continue to lose the money that the software is costing me to use. Its an unstable piece of garbage. The fact that this software is still running 32bit when as I understand it, all the competition has converted to 64bit is a bad business decision and short sighted. Its like driving a ferrari down a rocky dirt road full of potholes...

Share this post


Link to post

Just received an out of memory error box that I needed to force the program to close because of. Clicking the "OK" button did nothing. This garbage is just wasting my time...

Share this post


Link to post

Imported a basic single page pdf into vectorworks, a simple bathroom plan with elevations, then ungrouped the pdf to access some of the linework.

Once ungrouped, Vectorworks slowed down to a crawl until the spinning beachball required me to restart.

Share this post


Link to post
5 months countdown to 64bit multi processor has begun in my head.

Good thing we went ahead and bought our upgrades for 2014!!

Got this nice error message on my first crash of the morning.

Share this post


Link to post
5 months countdown to 64bit multi processor has begun in my head.

Good thing we went ahead and bought our upgrades for 2014!!

Got this nice error message on my first crash of the morning.

Make sure to contact support directly about that one, that will be something that can be resolved normally.

Share this post


Link to post

"Categorically disagree. SP3 Crashes as often as SP2.- No change. 2014 should be renamed CRASHMASTER 2014"

This is our experience. VW 2014 SP3 crashing every hour or so most dayswithout any discernible pattern and losing work along the way. We have set auto save to every 5 minutes.

Share this post


Link to post

Eoin,

I would recommend setting autosave to a certain number of operations instead of a duration of time. Its much better behaved because it won't activate during an in process command and cause a conflict/crash.

Kevin

Share this post


Link to post

Also make sure that you are storing the files locally on your machine as well as storing the autosaves locally if you are encountering random crashing. Trying to save over a network to another machine, a server or a NAS can exacerbate these problems.

Share this post


Link to post

I have to say SP3 is way more stable for me than earlier, - and the 100% reliable Attributes Mapping crash is all but disappeared.

However, it does crash and report out of memory errors and fail to save still ... but much less than SP2.

(for me)

I have autosave set to 60 operations but have acquired a mutation where I cmd-S before any perceived heavy lift.

Edited by bcd

Share this post


Link to post
I have to say SP3 is way more stable for me than earlier, - and the 100% reliable Attributes Mapping crash is all but disappeared.

However, it does crash and report out of memory errors and fail to save still ... but much less than SP2.

(for me)

I have autosave set to 60 operations but have acquired a mutation where I cmd-S before any perceived heavy lift.

My experience too, however i have autosave set every 2 minutes.

Share this post


Link to post

jeez, i have autosave every 45 minutes and with files over 250 mb the saving times are annoying nevertheless.

it's but still vw2012...

Share this post


Link to post

My files are 150->350Mb and the save takes a second or two (settings: save over original file in VWs and Time Machine for a backup)

Share this post


Link to post

this program ! Three crashes in the same day on a small file of only 2d drawing & this third crash I lost lots of work. It really suck that saving does not help you nor does the back up file help. I guess I have to set the auto back ups to every minute!

This is very frustrating !!!!!!!!!!!!!!!

Share this post


Link to post

I have found a work around for image mapping to not crash VW2014

Instead of gripping the image whilst in the Atribute mapping Tool and Panning it with the mouse, you use the offset H and V in the OIP under Render tab.

If I try to pan it, it will crash instantly

Is there not yet a fix for this??

Share this post


Link to post
I have found a work around for image mapping to not crash VW2014

Instead of gripping the image whilst in the Atribute mapping Tool and Panning it with the mouse, you use the offset H and V in the OIP under Render tab.

If I try to pan it, it will crash instantly

Is there not yet a fix for this??

What happened when you contacted support directly? Was it filed as an issue?

http://www.vectorworks.net/international/

Share this post


Link to post

Locking this thread as too many dissimilar issues with similar symptoms are getting clustered into it.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...