Jump to content

Callout tool forgets its default setting

Recommended Posts

Hello, all.

Curious. My callout tool can't seem to apply one of its default settings. In the callout preferences window, I check the box to insert as keynote. But it doesn't insert as keynote. So each callout has to be fixed in the object dialog box. Simple work-around, but what's up with the Callout Preferences?

FYI, it does this in new or old files. Putting the callouts and the Notes Legend on the same layer in an otherwise empty file doesn't help.

Any ideas?

Link to comment

Thanks, Jim.

FYI, I'm getting another buggy problem in callouts. Can't tell if it's related. I added a new callout and it appeared on the keynotes list but the list rearranged itself. I double-clicked the list to open the Notes Manager, clicked the sort button, and the list in the Notes Manager re-sorted as desired. But when I closed the Notes Manager, the list in my design layer was not sorted and the callout I just added was not shown. There is a gap (a period) in its place.

[More detail: I'm doing keynotes numbered by the note description rather than 1-2-3. The note descriptions are spec sections, like '10 4413 A' and they need to sort sequentially. The database is project-specific and located in the same folder as the vwx file. The keynote legend is on a design layer and is referenced into viewports on 3 sheets. I add callouts in the sheet layer viewports. They all point to the same database and keynote legend.]

I confirmed that the 'Re-use Unused Positions' is checked, but it's apparently not working. When I click the 'Remove Gaps' button, the gap goes away. The new keynote does not show in the legend but is still in my viewport annotation. Double-clicking the callout shows that it is connected to the correct database file and the correct notes legend. Selecting that keynote in the Notes Manager does not give me the option to update, it does not show in the note manager keynote list.

Again, there is only one keynote legend and one database referenced in the drawing so it shouldn't be crossing streams with another database, right?

Can anybody help?

Kerfuffled in Kansas City

Link to comment

Update: I had tried deleting the callout and replacing it with a new one to match. That didn't work. I tried rebooting, repairing permissions, no good.

So then I deleted altogether the one keynote that started the problems and now the keynote legend sorts as designed and the gaps go away. Could one callout have caused this problem? I had looked at the xml file, but didn't see any problems in syntax. But maybe I didn't know what to look for?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...