Jump to content
Sign in to follow this  
alanmac

Dongle Drivers

Recommended Posts

Hi

It's been a very long time since I visited here so apologises in advance if this is the wrong place to post or has been covered before.

I have VW 10.5 which I've happily used for many years here in the UK. My current PC is up for replacement, I'm inheriting my son's Intel i5 based machine, with Windows 7 installed.

I've installed VW to test if it will work and it works okay from the point of view using it in evaluation mode but to run correctly in license mode I'm getting a message I have to upgrade the dongle drivers, my version uses the Hasp dongle.

I've tried to find the correct drivers but I'm faced with a page full of options on the linked site, most of which frankly I don't understand what the downloads refer to. I'd appreciate it if somebody could tell me exactly (using the words on the dongle web site) what I need to download to update my Hasp dongle drivers.

Thanks in anticipation of your help.

regards

Alan

Share this post


Link to post

Most likely even with the correct dongle drivers, that version of Vectorworks will not recognize a dongle plugged into a Windows 7 machine. The last OS version that was known for sure to work with dongled versions of Vectorworks 10 was Windows XP.

However, this is as direct a link to it as i can get, if youd like to try anyway:

http://sentinelcustomer.safenet-inc.com/DownloadNotice.aspx?dID=8589947119

Share this post


Link to post

I run a dongle on my Vista machine for earlier versions of VW. I cannot remember if the drivers were highlighted as being compatible in the Windows 7 upgrade assistant. I think one critical program was but i have a feeling that it may have been Adobe CS3.

I also think the dongle is same for Chyron devices and they work ok on Windows 7.

However I started with VW 10.0 and could never get it to work on Vista. But then never tried evaluation mode.

Share this post


Link to post

The driver itself should work without issue, its just that specifically with Vectorworks 9 through 12.5, we had users with dongled versions report that the dongle wasn't found, even with the dongle properly installed.

These problems did not occur with Vectorworks 2008 and later on Vista/Win7.

Share this post


Link to post

Hi

Thank you both for your quick replies.

I'll give it a go.

Retiring soon so I don't really want to go to the expense of buying an upgrade as I'm hoping to "hang up the keyboard and mouse" for more pleasurable pursuits.

I'll post results.

Thanks again.

All the best.

Alan

Share this post


Link to post

We just crossed posted as I was editing my original post having noticed that you were on VW10.x

Yes. I think that is exactly the issue I found so had to go 2008 to get Vista compatibility.

Upgrading may not be cost effective as you are so far behind but there are some 2nd hand licenses being sold but you need to check that they were not second license versions.

Share this post


Link to post

Hi Jim

I've always had an issue with VW that if I put the PC or it goes into sleep mode on its own it never "sees" the dongle upon awakening. Thankfully it does give you the option to save your work before closing VW, although as I save every 10 minutes I would not lose that much anyway.

Thanks again.

Alan

Share this post


Link to post

Hi

Just an update on my situation in case its of help or use to others.

I assembled my new machine and found out if you buy Windows 7 Professional you can run a "XP mode" for older programs. I duly purchase Win7 Professional with my hardware parts getting the OEM version for just over ?100. Once installed I downloaded the XP Mode application.

It takes a little time to open up into XP mode but its faster than my old XP machine at doing so. Win 7 is very fast but I'm running it off of an SSD Drive.

Installed the dongle drivers and Vectorworks 10.5 through the XP mode and it opens fine. I have not tried it in earnest yet but will do and report back on how I fair.

Hope its of help.

Alan

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...