Jump to content

2014 seems stable.... what I've noticed so far..

Recommended Posts

I have had some quirky issues when trying to create a 2D polygon with chamfered edges or even arcs.

The chamfers/arcs seem to appear and disappear as you change zoom and I have had issues when trying to use the Connect/Combine tool with these arcs and lines.

I had to go back to VW2012 to complete the design.

To compound the issue the original base file was a VW2012 or earlier file, so there may have been a compatibility issue with an older file.

If I tried to recreate this problem from a fresh new sheet in VW2014 it seems to work correctly.

Link to comment

Just created a new file from scratch and created a simple rectangular foundation with 4 walls and already VW2014 is crashing, hanging onto selected items and not letting go, scrolling sometimes lags by several seconds.

It really should not have been released working like that though it appears others are having better luck.

Super frustrating. I have to go back and schlub out my old portable running VW2012 to get work done.

Link to comment
  • Vectorworks, Inc Employee

So far most of the crashing issues I've come across for 2014 are machine specific or file specific.

For anyone on Windows having a large amount of crashing seemingly at random, make sure you manually update your video card drivers directly, Windows Update doesn't always do it properly and it is a bigger deal than usual for Vectorworks 2014:


For users with a specific file that they can replicate crashing behavior in, or users getting crashing all over the place on a Mac, make sure to send that file along with this:


To tech@vectorworks.net and we can have a look. There are no outstanding issues that should be causing so much crashing for everyone.

Edited by JimW
Link to comment

I am having the same basic problems in just getting around the model before/after VW SP1.

The NVIDIA driver is the latest for this unit. (320.78)

Scrolling is almost non-functional. Only occasionally it moves.

Selecting an object does not work.

I can't even get started on something, let alone loading it up with a big model.


Jim, have they tested this on the Z1 workstations w/NVIDIA video?

Link to comment
  • Vectorworks, Inc Employee

Not specifically that station, but just going from your hardware specs listed in your sig I would not expect hardware to be the problem. Quadros are prone to random oddness but usually if the drivers are recent they behave.

Do you even have this slowness in a new doc with just a few spheres/walls drawn in it? Or only in your established files?

Edited by JimW
Link to comment


I have not yet tried to load older files. I just purchased the Z1 and loaded VW2014 clean and ran the SP1 update.

Then I created a new file with a simple rectangular foundation, slab, and walls.

Just now coming back to take a look at it, I see it released selecting one of the walls and lets me select whatever I want. (Good.) But when I select them, the OIP says "No Selection" so I can't do anything to them. That's in Top/Plan view.

I switched to Top view and the OIP shows the wall info but then the selection is stuck again on one wall and won't let me choose anything else.

Flipping around the different views, I can get different things to happen but inconsistently. One time it will work, the next it won't.

Link to comment

The "Select Similar" tool will not give me any options in the drop down menu. I used to be able to select by symbol, line weight, etc..

Now, no matter how i configure the settings, "Active Settings" is the only thing that appears in the drop down.

Am I overlooking something??

Edited by crosetti
Link to comment
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...