Jump to content
Sign in to follow this  
Vincent C

2014 evaluation

Recommended Posts

Here's my first initial feeling and experience for v2014 after a couple of days fiddling:

It feels much more stable and robust than many of the previous first releases.

The new 'dwg direct referencing' alone is well worth the upgrade costs.

- It comes in as a VP and you can override settings etc just like a normal VP

- You can crop it

- You can lock the position

- You can Convert to Lines and the crop is retained

The new features seem to have been developed with a lot more focus on intuitiveness and effectivity, less half-baked (a lot is still missing but it promises much good for the future). Having said that: in the new 'Preview for Opacity' function they have been promoting, why on earth even bother with the Preview button, why not just let the slider adjust the preview automatically!!?? Old habits are hard to break :).....(just saw they have even removed the promotion video.....wonder why :grin:)

A lot of small but very useful additions. Well done NV!

I'm also very pleased to suddenly see such swift, helpful and educated feed back from NV on the forum!

Edited by Vincent C

Share this post


Link to post
Having said that: in the new 'Preview for Opacity' function they have been promoting, why on earth even bother with the Preview button, why not just let the slider adjust the preview automatically!!??

I wondered that. Presumably they're catering to the lowest common denominator in terms of graphics capability.

Share this post


Link to post

curious, how does the elevation benchmark feature work? When you create a level in one view do they show in all other views? Can they be set to layer and/or storey height? Can the benchmark symbol be customised to one of your own?

Can walls etc be bound to them?

Edited by Kizza

Share this post


Link to post

I also wondered about the "Preview for Opacity".....

But more importantly, I whole heartedly agree with Vincent about all the new NV feedback in the forums. I think this alone is a great step forward! Thanks to the regulars Robert, Dave and Kevin and the new arrival Jim. (Hopefully I didn't miss anyone)

Kevin

Share this post


Link to post

No problem at all, Kevin. I can't personally speak to the "why" of every question, especially when it comes to programming decisions, but i'll do my best to get users up and running as quickly as possible.

Opacity Preview was the addition of a button in the Opacity dialogue box (the opacity controlled by the attributes palette) that lets you see what the opacity change was before exiting the dialogue. Removing the need to change the opacity, click ok, see the change, then open the dialogue box again if another change is needed.

Edited by JimW

Share this post


Link to post

I guess I'm too jaded to be excited.

No one is letting out any big WOWS!.

Stuff like the preview button mentioned just dishearten me.

I like the flattened section feature. Close as NV could come to live sections or multiple views?

I will stash these kudos for a rainy day.

I haven't even downloaded it yet.

Share this post


Link to post
I guess I'm too jaded to be excited.

No one is letting out any big WOWS!.

Stuff like the preview button mentioned just dishearten me.

I like the flattened section feature. Close as NV could come to live sections or multiple views?

I will stash these kudos for a rainy day.

I haven't even downloaded it yet.

I'm giving it a week before a post a review. I can say, though, that, apart from a couple of little niggles that have been overcome, I'm enjoying working in 3D in VW for once.

Share this post


Link to post

The rendering mode for the flattened viewport on (say) Design Layer 2 is tied to the rendering mode of Design Layer 1 which you are working on.

When you are working in wireframe on Design Layer 1 the flattened viewport appears with triangulations. It defaults to wireframe.

Surely you should be able to set the flattened section viewport to default to hidden line while you continue to work in wireframe on DL1.

The attached image is not a good look.

Am I missing something here or is this feature working "as designed"?

To ensure the visibility of the DL with the section viewport you must also turn on "ignore viewports with different scale" or it will not be visible.

Share this post


Link to post
I guess I'm too jaded to be excited.

No one is letting out any big WOWS!.

Yeah, I guess the last couple of releases have made us wary and suspicious :grin: ......I still am a little but my general feeling is it's promising for the future....it's the first release that I actually have moved all smaller v2013 files to v2014 without any larger glitches, only smaller irregularities that are hard to pinpoint but don't stop deadlines or whole projects......still need to try on large projects....

Share this post


Link to post

The attached image is not a good look.

Am I missing something here or is this feature working "as designed"?

Yeah, I couldn't figure it out either, in addition to this the new Elevation Benchmarks don't show properly in these either in Hidden line so I gave up and went back to my SLVP workflow........

Edited by Vincent C

Share this post


Link to post

Yeah this needs to be wish listed. Design Layer Viewports need to have the same rendering options as Sheet Layer Viewports, independent of the Design Layer settings.

Not only for the above mentioned reasons but also because we'd like to be able to create rendered elevations and sections (i.e. Hidden Line + Renderworks) on Design Layers as you can on Sheet Layers.

Share this post


Link to post

OK now I've been able to test v2014 more extensively and I like it a lot. Stable as a rock! Imported large and small v2012 and v2013 files and edited VPs etc and it just works! A few hiccups once in a while but nothing major. One specific (large) v2012 was already cranky in v2012 in which it was created but so far no probs in v2014.

It is probably the most stable version I've every used on first release! Get it, it's a joy to work with!

Share this post


Link to post

Warning: I'm in a rant. 2014 crashes repeatedly. I don't know if it's because of VW or some other OSX system problem, but I'm beginning to look fondly at my t-square.

Admittedly, right now I'm in an emotional state because I can't get any d___ work done, thanks to the crashes. I'm good at 2d in Vectorworks, but now I'm handicapped not only by the 3d learning curve, but also this lame 2014 release. I truly believe modeling is the best workflow, but only if the app works as advertised.

My martini is helping, but for heaven's sake, fix this d___ software!

Share this post


Link to post

Biztro: I am running 2014 without crashes (it's sluggish, but not unstable). Have you tried checking your Console logs to see what the error is related to?

Share this post


Link to post

Thanks, hp. I don't know how to do that but I just looked at 'console' and see a lot of what looks like gibberish to me. What should I look for?

Share this post


Link to post

You can use Console to check for crash logs titled Vectorworks listed on the left hand side under DiagnosticReports.

Better still, when VW crashes, open Console, ensure you have "All Messages" selected on the left-hand side, then type "vectorworks" sans quotes into the search box top-right. You should see a few messages - and probably the same messages repeat each time VW crashes. Take a screenshot of these messages and post them here (use command-shift-4 to take a screen shot). An example is below. Clicking the paperclip icon next to a message opens the relevant log, and will further detail the crash.

Edited by highpass

Share this post


Link to post

bill,

i don't know if it would help, but get a free onyx application (http://www.titanium.free.fr) and run the full 'automation' process suite in the first place. it clears caches, memory, repairs permissions, runs maintenance scripts and more.

then you can check further.

rob

edit:

sorry, false addressee ;)

Edited by gester

Share this post


Link to post

Thanks for the tip. I do use Onyx. In fact I ran a cleanup in Onyx right before I began to have lots of problems with VW. Cause or coincidence, I don't know.

I'm only using the MacBook for now. Haven't installed 2014 on the iMac.

Here's a link to my system report from MacBook:

System Report

Share this post


Link to post

Guys, I know you must get this a lot, but the service you are 'giving' to the VW community is immeasurable. Your patience, insight, and good humor is a gift to us all. Thank you, thank you.

Would you like my first born? Really, you can have him. : )

Share this post


Link to post

A couple of good days without crashes. Woohoo. But, then I haven't been on the boards as much either. Here is the latest crash report from a couple days ago. I don't know how to read this, but here it is, just the same:

Crash Report

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...