Jump to content
Sign in to follow this  
simbob

Vectorworks 2013 SP4 (build 190383) KEEPS CRASHING

Recommended Posts

REF: Vectorworks 2013 SP4 (build 190383).

I am currently working on 4 plans consecutively, almost every time i switch between any VW quits, Initially i thought is was when copying objects, but not the case. I can open two files, do nothing, keep switching and within probably 2-3 switches VW will quit. This is happening on all 3 VW machines in our office, 1 iMac and 2 Mac Book Pro's.

Been happening for a while, but only now when i've starting trying to homogenize these drawings for a tender package and am constantly flicking between them is it becoming a real issue and i'm starting to lose work and time.

Seems stable enough when only working on one file even if others are open.

Share this post


Link to post

Open Activity Monitor and take a look at how much memory VW is using. Compare opening 1 vs opening 2 or 3 drawings. It may be as simple as a memory issue.

When VW gets up around 2-2.5 GB it starts to fail pretty consistently for rendering viewports. This may be true of other operations as well.

KM

Share this post


Link to post
REF: Vectorworks 2013 SP4 (build 190383).

I am currently working on 4 plans consecutively, almost every time i switch between any VW quits, Initially i thought is was when copying objects, but not the case. I can open two files, do nothing, keep switching and within probably 2-3 switches VW will quit. This is happening on all 3 VW machines in our office, 1 iMac and 2 Mac Book Pro's.

Been happening for a while, but only now when i've starting trying to homogenize these drawings for a tender package and am constantly flicking between them is it becoming a real issue and i'm starting to lose work and time.

Seems stable enough when only working on one file even if others are open.

Thanks, but i only get 500mb for all 4 files!

Share this post


Link to post

Open a finder window first. That will change your drop down menus to the finder's.

Share this post


Link to post
Try ditching your preference files:

http://kbase.vectorworks.net/questions/1099/Resetting+Vectorworks+Preferences#OSX%20107-108

It's worked for us a few times recently.

Thanks, i would try this if i could find the mythical 'Go' button it speaks of! Any pointers?

Managed to switch hidden folders on with 'Terminal', deleted all prefs, working better but not solved. Still quits when switching docs especially if copying elements between.

Share this post


Link to post
Open a finder window first. That will change your drop down menus to the finder's.

You need to hold the option key down when you click on Go. (no need to resort to the Terminal)

ubbthreads.php?ubb=download&Number=9482&filename=Go.png

Share this post


Link to post

It will seem like an odd question, but how exactly are you switching between open documents? Keyboard shortcuts, rearranging windows and simply clicking between them, or via the Window menu?

Does the crashing occur regardless of which method you use?

Edited by JimW

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...