Jump to content
  • 0

Embedded rastor and .pdf images not exporting



Periodically, I have trouble with VectorWorks not exporting embedded photos and/or .pdf images to .dwg format. I have "Export Images and Image Files" selected when exporting. This has worked for me for years. I don't remember if this problem began before VW2013, but it is somewhat recent. Has anyone else experienced this issue of VW not exporting images with the .dwg file? It may be that some of my files are corrupted from years of updating from VW version to VW version. Thanks.

Edited by rkraybill
Link to comment

7 answers to this question

Recommended Posts

  • 0

I'm thinking that the problem is with my installation. I have several versions of VW on my computer - none of them successfully export images. I tried it on a second computer with VW loaded and it worked. Different question now: If a feature doesn't work on several different versions of VW on a single computer, what should I do to fix it? What common file(s) would ruin a feature in multiple versions of VW?

Link to comment
  • 0

Moving my VW folder out of Application Support in the Library fixed the problem - VW created a new folder upon opening the application. Must have had a corrupted file that bled into all of the versions. I will re-insert my workplaces, etc and see if everything is still working correctly.

Link to comment
  • 0

How large are the embedded files?

I've experienced that beyond a certain file size and DPI/PPI resolution Tiff images will not export but JPG's made of that TIFF file will export.

Apparently the internal JPG compression of TIFF files is less good than creating a JPG file from the TIFF file through an image editor, with resolution downsizing if necessary.

The same applies to PDF files when it comes to file size, especially if they have embedded images.

What also might help is to reduce the number of fonts on your system, as they take up memory too. In a few occasions it has solved some VW issues in the past, including exporting.

Link to comment
  • 0
Art V - thanks for the reply. I'll take a look at those possibilities.

My short-term solution to this problem was to x-ref the photos into the .dwg files using AutoCAD. Not my first choice, but it worked.

Any Luck rkaybill? I'm experiencing the same problem. On and Off. Did what you did too, getting rid of the Application Support VW folder. Didn't work.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...