Jump to content
Sign in to follow this  
chaz

Texture map shows in OpenGL but nothing else

Recommended Posts

I have applied a texture to a multiple extrude object. The texture map shows when rendered in OpenGL but does not show in Fast, Custom, nor Artistic rendering modes, though other texture maps in the scene do show. I tried playing around with the mapping but still doesn't show. The object is a bucket so the multiple extrude is basically a cylinder with slightly slanted walls and I have set the mapping to cylinder (played with other setting to try to get it to show). Any ideas? Trying to map a logo onto the bucket, basically set up my texture as a large rectangle with the bucket color and the logo as using the "decal" to try to slap the logo on was not working at all.

VW Spotlight with RW 2013 with SP 4

15" 2.7 GHz Intel Core i7 Macbook Pro with 16 GB 1600 MHz DDR3 with NVIDIA GeForce GT 650M 1024 MB

OS X 10.8.3

27" Cinema Display

It is a big file, 251MB!

thanks,

chaz

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...