Jump to content
Sign in to follow this  
WR-Studio

Viewports Update + Print Problems

Recommended Posts

It takes a long time (10-15 min) to print sheets (pdf) w/ elevation/section and the models disappear when I open the file.

Every time i reopen a working file, the sheet layer viewports show the red/white border around all viewports and I only see the annotations (no model info). [see atch image] I can update the viewports, but it takes a long time. I encounter the same problem when printing. How can I expedite these commands?

This occurs with elevation and section viewports. Plan viewports print instantly.

print resolution = 300. I tried 150 with similar results.

I checked "Display Objects Beyond View Plane" and "Display Planar Objects" for each elevation/section viewport.

I tried the "Save As pdf" and "Open PDF in Preview" options with similar results. VW quits unexpectedly 9/10 times.

All viewports link to the 3D model.

Is this normal behavior? What settings must I revise to see viewport content and print to pdf in a reasonable time?

Share this post


Link to post

Eric, It looks like you have quite a few VP's there. If they are Section VP's (which I suspect they are) then the time to regen/update is probably pretty normal. Sometimes there are particular Layers, Classes or Objects which slow things down, although tracking them down can be tedious. My best advice is to create a little script via the Custom Selection command: "Select VP's". Then you can update all the VP's at a more convenient time (during a break, or lunch), then print to PDF.

Share this post


Link to post

Try with the 'Save Viewport Cache' checked Eric......

ubbthreads.php?ubb=download&Number=9248&filename=Sk%E4rmavbild%202013-07-10%20kl.%2020.10.25.png

Edited by Vincent C

Share this post


Link to post

Peter and Vincent.

Thanks for the suggestions. I tried to update viewports during other operations and the program still quits unexpectedly. I checked the option to retain viewport cache, but it still quiets.

I'll submit this to tech support so they can identify the problems with my model.

Share this post


Link to post

You could try updating a few VPs at a time to determine whether any individual VP(s) is (are) causing VW to hang or crash, or if it's the sheer number of VPs causing a low memory/out-of-memory condition.

Share this post


Link to post

I had a similar experience -

after sequentially hiding classes and objects (took me a few hours) i eventually found one hybrid symbol that was causing the problem.

A toilet from the kohler library was too 'heavy' to update all the VP's. This symbol appeared in several bathrooms, and I was using Section VPs for interior elevations.

(your issue may be unrelated.... )

best of luck

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×