Jump to content
Sign in to follow this  
kristynav

VW 2013 corrupted file after transferring from VW 2012

Recommended Posts

Hello, I have recently downloaded VW 2013 student version (Designer + Renderworks). Until now I have been using VW 2012 so all my files are 2012 versions. I tried to open one of them (still in progress) in the new VW 2013 and it was ok until I wanted to re-render a sheet layer viewport when I found out that it won't render dashed hidden line. The dashed line just came out as continuos. I thought maybe the file became corrupted while transferring from VW2012 to VW2013. I tried to open a new file (in VW2013) and import all of the classes and layers from the original file but couldn't import sheet layer viewports so that was complete waste of time as my project is almost finished and creating all the viewports again would take up a lot of time.

Can you please help me to sort this? Thank you...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...