Jump to content
Sign in to follow this  
Susanne

windows,glazing

Recommended Posts

Does anyone know how to ensure that the glazing in the window, stays as a separate class?

I have, within the window settings set the glass area to a clear glass render class, yet it shows as a grey solid in open gl!!!!

Im really stuck as i want to export the file to Artlantis, under real pressure!! big deadline, really lost...would appreciate any help.

Susanne

im using VW2013, Fundamentals on a mac

Share this post


Link to post

One thing to check:

Look in View>Rendering>OpenGL Options

Make sure there is a checkmark in the Use Textures option.

Another way to test:

Create a new VW file

Select/Copy the problem window and Paste it into the new file. Draw an extrude or other 3d object located so you can see it through the window in a flyover view. Render to see what you get. Adjust settings for Render, Window,Glazing to get what you need.

-B

Share this post


Link to post

Did you assign a glass/transparent texture to the class you assigned the window glazing to? It usually isn't pre-set up, you have to still set up your classes to work. Also make sure "use at creation" is checked for the glass class.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...