Jump to content
Sign in to follow this  
MHBrown

Section Tool does not work

Recommended Posts

I created a section viewpoint and the resulting drawing has a drawing title and the scale included. When I go to the OIP to change the name from the default there is a field for this. I put in the new name...and nothing happens. The words "Drawing Title" do not budge. My new name is in the OIP, but not on the drawing. No amount of updating makes it "take." Can anyone help me out here? Is there a way to simply delete this note? Thanks to anyone who can help.

MHBrown

VW2013

Share this post


Link to post

Try this:

Double click on the viewport. Choose Annotation.

Select the drawing label. Move it a little. Sometimes that can "wake up" a parametric object. If that doesn't work look in the OIP for the drawing label. You can change the drawing title there as well.

hth

mk

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...