Jump to content
Sign in to follow this  
pietsy

Plant Tags & Symbols showing markers not by class

Recommended Posts

This is a snapshot from an existing drawing that I brought into 2013. Now the plant tags are showing arrowhead markers that didn't exist in 2012.

I have tried editing the classes both for the class for the tag, but cannot access the toggle button for markers from the attributes palette while the active symbol and tag are selected. I have also tried selecting "remove by class settings" and alternatively "use default attributes" and nothing seems to remove or even change the markers. I also tried applying a custom marker with a "0 mils" line weight. There does not appear to be a "None" option for markers in the class setting.

Does anyone have any ideas?

Share this post


Link to post

Also -- I have discovered that the markers do not appear on an existing plant symbol until I click on the plant object to make any sort of edit, uneven an edit unrelated to the attributes, such as editing the path. Once the edit is completed the markers spontaneously appear on the tag, and sometime on the symbol graphic itself when they weren't there prior to the path edit.

This is occurring on a fairly large project that I have been working on since 2011, and there is no time to figure these weirdnesses out when the drawing has to go to be issued in fairly short order. This appears to be some sort of 2013 glitch and not necessarily related to my fluency in VW.

Share this post


Link to post

I was able to get rid of the markers on the symbol graphic but I still can't remove them from the tags.

Share this post


Link to post

Hi Pietsy

The Plant tool preferences are handled differently in 2013 to how they were in 2012.

But here's what to do:

Select a Plant.

On the Object Info palette, click Plant Settings

Click the Render tab on the left of the dialog.

Is Display Tag Line Marker checked? If so, uncheck it.

Click OK.

Does that get rid of your markers? I suspect it will.

If so, use the Select Similar tool to select all the plants.

Repeat the steps above, to remove the setting from all the plants.

If that isn't the problem, make sure nothing is selected and look at the Attributes palette? Do you have a marker turned on by default, at the bottom of the palette? If so, turn it off.

Select a plant, and look at the Attributes palette. Is the marker turned on?

If so, turn it off.

Now select all the plants and repeat.

That should fix it.

There are significant changes to the Plant tool in 2013, that offer much greater flexibility with plant settings than before. For a migration guide, take a look at this blog post of mine. You might want to take a look through some of our other blog posts as there are a few landscape related posts you might find useful:

http://www.vectorworks-training.co.uk/blog/plant-tool-migration-in-vectorworks-2013/

Share this post


Link to post

Please make sure nothing is selected. does your Attributes palette show markers? if so, turn them off, then move the plant maker, or make a change to the plant so that it regenerates

Share this post


Link to post

Display tag marker is not checked on any of my plant symbols neither in definition dialogue box or in the object info palette.

When I select the plant symbol itself the the markers are not turned in the Attributes palette.

The attributes palette does not show markers as on when nothing is selected.

When I go to the edit the attributes of the Tag Class the markers buttons are not accessible, and they do not appear to be on anyway. In the end I did a work around by changing the Tag Class default marker to a double line with 0 line thickness for both left and right, and even though the markers aren't turned on anywhere it worked.

The markers do not show at the ends of the leader line, they show up at both ends of the line that splits the Tag Bubble Circle in half and only after the symbol regenerates with any kind of edit in 2013.

The other issue I have with plant symbols that were already placed in 2012 and then brought into 2013, is that whenever I edit the plant no minor how minor, all the instances of that plant jump back to their default locations with respect to leader angles and shoulder angles when they regenerate. Means you can't edit any plants without having to manually reset every instance back to the location that they had been previously set at -very time consuming.

I read the migration guide and all the other posts before posting this. I couldn't find anything that addressed these particular problems.

Share this post


Link to post

These issues are all related to existing plant symbols from 2012 files that have been upgraded into 2013.

I find that when I am starting from scratch in 2013 using the directions form migration guideline then everything is fine.

I also don't have the choice to keep working in 2012, because our office upgraded to 2013 a while ago; all the projects have been imported into 2013 and there has been too much completed work on other aspects of the projects and it is now too cost prohibitive to go back to 2012. Its the plants-people who want to back save to 2012 because of the issues mentioned above.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...