Jump to content
Sign in to follow this  
MHBrown

Renderworks camera does not work

Recommended Posts

OK, so I place a Renderworks camera in my model as I've done countless times before in previous VW versions. I move it around until it is roughly in position. I double-click it to see the view. Nothing. I click on "Display Camera View" in the OIP. Nothing. My top/plan view goes to top view each time for no good reason. Sigh. I'm really finding this version of VW to be a huge disappointment...and a waste of money. So many things not fixed and so many things either gone, broken, spread apart or changed for no apparent reason. Can anyone help me out in what must be a "new and improved" way of using the Renderworks camera? Apparently more clicks in more places equals "improvement' in NNA's view. Thanks in advance.

Mike Brown

Share this post


Link to post

Mike,

You skipped 5 versions. Many of the changes you are complaining about occurred gradually over that period.

Many things are different in 2013 than in VW12.5.

It wil take time and effort to learn the new ways, but I think most of us would be loath to go back to VW12.5 after getting used to VW2013.

For your texture adjustment check out the Attribute Mapping tool from the Basic tool set.

Share this post


Link to post
I think most of us would be loath to go back to VW12.5 after getting used to VW2013.

This is very true.

Apparently more clicks in more places equals "improvement' in NNA's view.

Unfortunately, so is this.

Share this post


Link to post

i am still on 11 and i can tell you that the RW camera doesnt work very well in this version..... very erratic behaviour, not updating properly, cameras disappearing randomly........ so it has probably not been fixed still!

i think this tool could work incredibly well, i have compared it to similar functions in other programs like GIS and it seems to offer much more...... just wish it would work properly. Would also be useful if it would generate cylindrical images as well...... so you can match models to panoramas.

I also think that you should be able to take snapshots like you can with site models

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...