Jump to content
Sign in to follow this  
MHBrown

Dash lines are missing

Recommended Posts

Ummm...very strange. When I go to the floating palette to set the line thickness and color the dashes setting is missing. Is this a bug? I can't imagine that the settings for lines would be split up into various places, so I'm sure it is supposed to be here. Is it possible I've turned some off some setting? I can't think of any other place it could be since all the line settings would normally be in one place, so if you find one you'd find them all. Thanks for any help!

Mike Brown

VW2013

iMac 27"

OS 10.8.3

Share this post


Link to post

Dashed lines are now a Line Type. You need to set the Pen to Line Type and then select your dashed line from the pop-up. You can also apply it as a resource from the Resource Browser. Have a look at the feature movie and / or read the section in Help.

Share this post


Link to post

This seems like an extra step to me and I don't really see the advantage of the new system, but thanks for explaining how to do it.

Share this post


Link to post

LIne types are now a resource and they appear in the Resource Browser. This allows you to copy the line types between files, or apply the line types to objects by dragging and dropping.

Share this post


Link to post

I'm disappointed in having the line selection process fractured into two locations which don't work well together. My Resource palette sits on a second monitor and reaching for lines--something I do all day--means an unusual amount of traveling across screen real estate given the way the Attributes palette has worked in the past. However, now the Attributes palette forces many more clicks to get into the line selection box.

Resource palette--too far away

Attributes palette--too many clicks to open

To make things worse, there is no solid line in my Attributes line selection as a choice*. It is possible when clicking between the Resource palette and the Attributes palette to lose contact with a solid line choice requiring me to leave the palette and use a Line tool from the Basic palette to get drawing again.

In the Attributes palette, the bottom half of the lines shown are labeled (poorly since it lacks a directional symbol) as Default Content. The upper lines (which are unique to the project) have no label. NV: Please label these line sets for the benefit of non-experts.

I'm thrilled with the new line content, customization, dragging and dropping and all that. But day to day, not happy with the current configuration. If someone has a palette of lines that float on the desktop, please let me know. I've trolled the plugin sources and don't see one offered.

*Does everyone have a solid line available as a default in your Attributes palette?

Is it just me?

Tom

PS (edit) Yes, I know you can click on the solid indicator for lines, outside of the selection of line types, to create a solid line. NOT intuitive.

Edited by Tom G.

Share this post


Link to post

The solid line default lives in the Attributes Palette under the little pencil drop-down, it's called "Solid".

So if you want to convert a dashed line to a solid line, just click there...

I typically have my default behavior set up to drawn solid lines

Share this post


Link to post

yes I agree,

this is crazy,

why change a way of drawing that was working fine and was quick before, to something that is cumbersome and excruisingly slow....

please revert to the previous options thank you...

kind regards anton

Share this post


Link to post

Totally agree + even on my 1920 x 1080 screen resolution I can't see the difference in the icons make a choice.

I have re-named them but that's not the point.

I could see them in VW2012

Share this post


Link to post

20 months after the last post and the problem still exists. I just today went from VW2010 to 2016, and was really annoyed to find the line palette was broken up that way.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...