Jump to content

Dimension Demensia


Recommended Posts

If the dimensions are on a layer that is set to visible and your layer and class options are set to Show/Snap/Modify Others, you should be able to select the dimension, cursor over the dimension line and drag it up when the cursor turns to a resize cursor.

Also make sure the dimension is on a layer that has the same scale as the layer you are currently working on.

Link to comment

TS -

Try to make one really big RC to see if you can do one. Try to draw a horseshoe shaped object that is the size of your free drawing space on your screen. If that still fails, then you do have something wrong with your VW.

Link to comment

i dont think you're following katie.... the RC tool doesn't get far enough for a big cloud. it just disappears to the selection tool the moment the mouse clicks on the screen.

its strange... some machines in the office have the problem... some dont... all are configured with the same VW and system software.....

Link to comment

Katie--my RC tool is still not operational, it literally just clicks off as soon as you click on the drawing it returns to the 2D selection arrow, and now this...TS no I don't have 'fixed witness length' turned on and as of right now it is restricted to this file. I do see a white 2D selection arrow [the hollow one] and I can push and pull the dimension strings but the drag selection tool doesn't appear at all.

Link to comment

Suzanne, When you select the 2d selection tool and cursor over the dimension line, does your cursor turn into the resize cursor? (diagonal line with arrows on each end)

As for the revision cloud -- When you select the RC tool, in the mode bar, does it say "Freehand Tool" and is your cursor a + sign ?

[ 09-12-2002: Message edited by: Katie ]

Link to comment

KT it says "Click to insert revsion cloud" next to the wrench and I have [+] cursor, as for the dimension I had accidentally switched it to 3D mode...it's back now. TS has the same thing when he uses the revision cloud tool, and I treid it on Pedro's computer doing the exact same things and it work's just fine.

Link to comment

are you serious kT?

well the only difference is the processor. otherwise they are identical PowerMac G4's (400 and 450 Mhz)

Same software, Same OS, Same Video Card

I will ask what you mean by Carbon Lib.... both machines were running 9.2.2 before the jump to X....i'm not sure how to answer that part of your question.

what about you TS... are you having RC problems on a PowerMac G4 450 w/640MB Ram, Running OSX.1.5 on VW 9.5.2? might be something there you know?

Link to comment

If you have clig drag drawing enabled, i can see where you are having the problem. You will need to click in the drawing without letting the mouse button gogo, then drag around in a U - the mode bar should say - Freehand - then release the mouse button. You should get a RC then.

If you do not have CDD on, then you click one time, release the mouse, move the mouse around, then click one time to end it.

If you are not getting Freehand in teh Mode Bar by following those directions exactly, either you aren't using the tool correctly, or there is something wrong with your RC installation.

Link to comment

Hmm.. Okay, so you click on the RC tool. Then the mode bar says "click to insert a rc". Then you just click in the drawing?

When you click one time in the drawing, the mode bar should change to Freehand, your mouse will be a = sign, and you should be able to drag around in a horseshoe shape to create the RC.

If you have Click Drag Drawing enabled, the operations will be a little different. You then click and hold, move the mouse around in a horseshoe shape, then release the mouse button.

Is this what you are doing and you still don't get it?

Link to comment

Pedro, You don't need CL on OS 10. That's only on OS 9 machines.

As for asking about differences, I primarily mean with hardware -- processor, vid car, model -- G4 or G3 or titanium etc .. OS versions are important as well. On OS 9, carbon lib version is important too. I don't need to know about other software, etc ..

Link to comment

Here's what I did, and it seems to have worked.I exited VW, toasted the .vst, RE-copied from the SAME person from whom I had to get the plugin file in the first place (don't know why I didn't have it), restarted VW, edited the wspace to delete the cloud in my toolbar, recopied the source (left) cloud tool to the toolbar, and presto.Previous to that, I had checked file properties of mine and those of the file that was working on other machines: identical AFAIK.

I don't know whether or not the other person had VW open, or a drawing open, during either the first time I did it a month ago, or just recently, but maybe shut down VW on both ends.Copy from someone who is working.

VW952OSX.1.5iMacG3 blue slotload

I'm interested in knowing if this helps Pedro or suzanne...

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...