Jump to content
Sign in to follow this  
Dubman

Anybody else having files not saving

Recommended Posts

I'm using VectorWorks Architect SP5 build 168051 on a PC. After working a while on a file it quits saving the file even when I select save. When I use save as & say yes to over right the existing file it does not over right the file. The only way I can save the file after doing more work to it is by selecting save as & adding a letter or number to the file name each time I save the file. It is saving to the back up folder but not to the original folder. I am working 10 hours a day 5 to 6 days a week and this is making me think the 2012 is not a reliable version.

Is anybody else out there having this same problem ?

Thanks for any help!

Share this post


Link to post

Dubman, never had this problem. That's not much help to you, but at least it tells you the problem can be conquered once you figure out what's going on.

Share this post


Link to post

I've had that happened before, it was due o lack of computer memory even though I had 8G of ram.

Just rename the temp file that VW creates and try to open it.

How big is you file?

Have you tried rebooting and opening the file? then try to save it again?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...