Jump to content
  • 0
Sign in to follow this  
AustinDesignInc

Print information missing

Question

Since upgrading to v2012 (haven't jumped into v2013 yet), I'm having a lot of trouble printing from Vectorworks to our HP4000ps printer.

The primary problem is that information is often missing from the print. I'm printing mostly from sheet layers, and everything looks fine on the screen, but what comes out of the printer is seemingly random loss of data (lines are missing or incomplete, whole objects are missing, line weights are all the same, etc).

The only workaround I've found is to 'Rasterize' the print every time. This tends to work, but it is extremely slow.

One problem is that HP no longer supports the printer and is not issuing driver or firmware updates.

Has anyone else noticed this with v2012?

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...