Jump to content
Sign in to follow this  
steve s

I have a selected bitmap but I cannot see it

Recommended Posts

I see the selection handles, it shows bitmap selected in the OIP, but no bitmap just empty selection rectangle where the bitmap was yesterday,, all layers and classes are on everything is set to visible, I am in top plan view. layers are aligned Unified view and all layers are 100% opacity.

Why can't I see my bitmap ??

I haven't touched the file since I saved it, I was tracing contour lines over the BMap. As far as I know it should be in the same state I left it yesterday, i.e.. bit map showing behind the new lines I made.

Thanks for any input.

Share this post


Link to post

Is there any chance you have changed your View? It could be that your bitmap is a screen plane object and you are Top view?

If so, change the view to Top/Plan and it should display quite happily.

Share this post


Link to post

Steve,

There are a couple of other things to check -

- Does the object have a fill in the Attributes palette?

- And check this preference under File>Document Settings>Document Preferences>Resolution>Bitmap Display to make sure its set to Full Resolution or Reduced Resolution and not Bounding Box.

Kevin

Share this post


Link to post

I tried everything you both suggested. Still doesnt show , the only odd thing maybe is the file is pretty big, but was displaying fine before.

Could Vw be choking on the pic size? It's 4961 x 3508 8591kb

I'm in top plan , screen plane , resolution full, object has a fill, it is selected in oip,

Every class and layer is on, all have visibility and 100% opacity, scales are all 1/1 and that has not changed , also I can see that the object/bitmap is selected .

Please see pic .

** Now I am getting out of memory error. says to reinstall quicktime. Mlion 10.8.2 32 gb ram.....somethings messed up somewhere , guess ill reinstall the OS

Thanks

Update: booted form a cloned backup drive, now the bitmap shows...

Edited by steve s

Share this post


Link to post

steve, this happens to me all of the time. It is due to the size of the image, either file size or pixel size. You have to use photoshop to reduce it. From what i can remember, VW cannot handle images over 15,000 pixels wide, and struggles with large file sizes as well.

I have worked on many files where the image is there one second, then i navigate away, come back and its gone!

I now always try to reduce my files down as much as possible without losing too much quality.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...