Jump to content
Sign in to follow this  
Christiaan

Section Viewport markers in workgroup referenced files not showing

Recommended Posts

Is anyone else having trouble in v2013 getting Section Viewport markers to show on plans in files that are workgroup referenced from the model?

Edited by Christiaan

Share this post


Link to post

My understanding in VW2012 was that Section Viewport marks created in one file could not be displayed in a Sheet Layer Viewport in another file. In a Design Layer Viewport, yes, but not Sheet Layer. If you were able do this in VW2012 I'm curious as to how you did it.

I complained to tech support last year about how Section Marks showing in a design layer would not show in a SLVP that references that layer. You had to manipulate the Section Line Instances from each section viewport and those viewports can not see beyond the file they are in and so there was no way to get the marks onto a sheet in another file.

If this process has been altered for the better in VW2013 it would be a very positive improvement. I suggested they just allow SLVP's to display Section Marks that appear in referenced design layers.

Joe

Share this post


Link to post

I've activated the markers to show on a design layer in the model file and then I was referencing that design layer into the referenced file. Did this not work in v2012 either?

Share this post


Link to post
I've activated the markers to show on a design layer in the model file and then I was referencing that design layer into the referenced file. Did this not work in v2012 either?

I was able to DLVP them from one file to another...that is Design Layer to Design Layer...but that is where it stopped. I found no method to get them from the Design Layer in the Satellite file into the Sheet Layer.

I used the DLVP for reference and manually traced over top of them with my own custom 2d mark which, in turn, I was able to bring into the SLVP.

Joe

Share this post


Link to post

Same issue as you. I'm using the Layer Import method of WGRing too.

#YARTHWGR (yet another reason to hate workgroup referencing)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...