Jump to content

viewport & scale problem


Recommended Posts


I added information to a VW drawing but when I create a viewport the new data is on a different scale from the rest of the drawing. The rest of the drawing is 1/4" and the new portion is 1:1. I tried changing the scale of the new layers/classes, but it's still not working properly. I'm rather lost and need to create a PDF for tomorrow morning. Can anyone help? I hope what I've written makes enough sense!

Thank you!


Link to comment

There are several ways to change layer scale. I think each way produces a dialog box with an option for All Layers, or Entire Drawing, or the like. If that option is enabled, then the entire drawing will rescale to the selected scale. Could that be what is happening when you try to rescale a layer?



Link to comment

Here's the problem I'm having:

All the layers except two are in the 1/4" scale. The other two, which are the newest layers, are in 1:1 scale. When I change the scale for these two layers to 1/4", to match the rest, they become very, very small in comparison to the rest of the drawing.

What did I do wrong? How do I correct it?



Link to comment


A couple suggestions: first, make sure you understand the difference between Design Layers and Sheet Layers.

Second, in order to properly change the scale of those new design layers (if they are in fact design layers) and all of the objects in those layers, try this: with one of the 1:1 design layers active, Select All then Group, then Cut. Next change the scale of the design layer in question to 1/4" = 1'. Then Paste in Place. Although the objects in the layer should now be the correct size, it is very probable that the pasted Group will not be aligned with the other drawing layers. You may need to move it. Once it is aligned properly Ungroup. Do the same thing for the other 1:1 layer...

Also, it is helpful for you to create a signature (go to My Stuff>Eidt Profile, above) which contains your OS and VW's versions...

Post back with more question as needed.

Link to comment
  • 3 weeks later...


Thank you for the suggestions. Unfortunately, it didn't solve my problem.

For some reason, the 1:1 layerr line up just fine with the 1/4" layer on the screen. When I change the scale of the 1:1 layer to 1/4", then it becomes very tiny. I don't really understand what's going on.

When I go to viewport, this is not the case. The 1:1 layer and the 1/4" layers are at different scales.

Any other suggestions? I'd be happy to send you the file. I'd really like to understand what I did wrong so that I don't repeat it. And I need to correct this because I need to generate some drawings from this file.

Thank you.

Best regards,

Elena Rivera

Landscape Designer

Mac OS X 10.6.8

Vectorworks Landmark 2012

Link to comment

Elena, it sounds like the graphic on those layers got scaled at some point. If they overlay the same way than one must be smaller than the other.

You can change that by making layers same scale, then going through modify>scale (inc. text, but not entire drawing) to change the wrong graphic to the right size.

I've never encountered the 1/4" scale issue, but the civil drawings have come in in the past where they were drawn using 1" as 1 foot, so they had to be scaled by 12.

hope it helps

Link to comment

It seems to me that Elena drew the content on the 1:1 layers, then changed the scale to 1:48. Now that content is 48 times smaller than she wants.

Elena, try this: select all content on those layers and using the Modify/Scale Items menu item, increase their size by a factor of 48. If there is text in that content, make sure you select the box to scale text.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...