Jump to content

roof texture disappears


bonus

Recommended Posts

In 2010 "textures by class" can not be applied in OI/render, if the roof has been edited with the subtract solids tool. In fact textures disappear if done afterwards. Only basic roof shapes can be used with textures by class as I understand it.

Is this a 2010 bug, fixed in later versions or am I doing something wrong?

Appreciate some quick help....

Link to comment

If using the method described in topic "modifying a roof" it works fine.

I will start over with my roofs that way.

Is there a simple way to join two perpendicular roofs so that no faces are left at the intersection and inside the attic? b- like a "join roofs" tool?

Link to comment

VW2011 added the connect roof faces tool, utilizing the connect/combine to trim or extend a roof face to another roof face and automatically slice off the areas which would extend into the attic. This only works on roof faces though, not roof objects.

If you go to a top/plan view with the roofs arranged as you wish, you can discern the cut points by looking at it in an Open GL render. You can then draw a clipping shape to slice off the offending edges in edit roof mode.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...