Jump to content
Sign in to follow this  
David Jacobs

Hatches in Viewport are different than design layer view

Recommended Posts

I just can't get my head around why the hatch when viewed in the active design layer doesn't look the same as the sheet view of a viewport of the same area?

The thing is the hatch appears the same scale in both "if I don't use the attribute mapping tool to tweek it's location. Then, if I move it over a little bit in the design layer, when I go back to the sheet view, it appears totally different.

Can anyone direct me to a good description of why this is happening?

Share this post


Link to post

What do you mean by not the same? Hatches have their own origin. So when you didn't map the hatch, it will always look diferent when you move your viewport. You can see this effect when moving the viewport with shift + arrow. This is because when not mapped, the hatch will use the drawing origin.

But why do you need the hatch to exactly look the same in design layer and sheet layer?

Edited by DWorks

Share this post


Link to post

what is hatch i m not understand that what are you want to saying, please understand me and provide me easy way to understand.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...