Jump to content

Problem Updating to 9.5.2

Recommended Posts

I am not quite sure what is causing this problem right now. I've put in a note to the engineers to see if they might have any good advice to share with us as to why this happens. I've seen it happen a few times to people on the message board and to oen or two folks that have called in.

There are two options (for now) to resolve this problem. You can try to remove the VW 9.5.1 prefs file and delete it. Change the VW folder back to 9.5.1, launch the program. Close the program and run the updater. See if that helps. If that doesn't do the trick, you might have to reinstall VW 9.5.1 from a clean install. Launch the program to write the prefs file and then close it. Run the updater, rename the VW folder and launch the program. See if it says VW 9.5.2 now.

Link to comment

Try the OS 10 system folder - library or users library and you should see a VW 9.something Prefs file.

If you still can't find it, try a sherlock for the file called VW 9.5.1 Prefs and see how that works out.

Link to comment


I updated recently to 9.5.2

The install process was just fine but did not update anything.

I verified this fact by getting the version of VectorWorks which stayed at 9.5.1

Happened in OS X

had to do the install until it worked Properly

hope this helps

Link to comment

Deleting the Prefs file didn't solve the problem. I reinstalled the entire program and then updated which worked.

Anyone else doing this be sure to make note of your favorite options from the Vectorworks & Documents Prefs. area and remove your drawing templates because they will all default to the software original state. I'm glad I remembered that before reinstalling.

cool.gif" border="0

Link to comment

I've been having trouble updating to 9.5.2 in Windows. I'm not sure what else to try, but it doesn't seem to like the folder I've been pointing it to. I can't get it to activate the "next" button to continue the install. Very annoying. Also, does anyone know if it's okay to get rid of old versions of Vectorworks once new ones are installed? I've made sure I have all my preferences and stuff, but I really can't afford to just use up that hard drive space. Thanks.

Link to comment

Are you selecting a VW 9.5.1 folder?

If you are not selecting a VW 9.5.1 folder, you need to select that folder. If you do not have one, then you need to update the current version you have up to VW 9.5.1.

Link to comment

I am selecting the 9.5.1 folder. It doesn't do anything when I select it. I did the same process as I did when I updated to 9.5.1 from 9.5.0. I select the folder and the button still doesn't highlight. Don't understand why it work for one update and not for the next.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...