Jump to content

VW 2009 - Worked ok on OS X Lion till my HD crashed

Recommended Posts

Hey. I'm wondering if there is a simple solution to this?

I was using vw 2009 on Mac OS X Snow Leopard. After a few months of release I decided to take the plunge and try out 'Lion'. I've been using VW on it since Novemeber last year, no problems or issues in what we use VW for - it worked fine.

Last week my HD crashed. I had a bootable backup so could carry on. Well everything was fine except for VW 2009. It obviously doesnt like being cloned. It said my XML library couldn't be located. VW suggested a clean install - but it still doesn't work.

I'm wondering that because my original install was on Snow Leopard that could be the reason why I had no issue with using Lion as when I upgraded VW 2009 was already present. Obviously now when I do a fresh install its operating within Lion.

My old bootable drive now in an enclosure allows me access to my files/apps. I can open and use VW 2009 through it, however I'm not too sure how long it will last.

I don't really want to have to wipe the drive. Install Snow Leopard and all my other files and then install Lion.

Does anybody have any other idea of how I might get round this?

Any suggestions would be much appreciated.


Link to comment
Guest Jim Kelly

So you are saying you can run the old install through a mounted drive, but if you drag that install into /Applications on your machine, it doesn't work?

Link to comment

Apologies for the delay.

Yes exactly right. The old HD can be mounted but 'READ only'. I'm running VW off that as I write this.

I have clean installed on new drive - icon just bobs up and down in dock and then after several minutes fails.

I have copied complete VW folder over to new applications and when I launch VW I get the attached message re XML Library.

Link to comment
Guest Jim Kelly

Presumably your install media is older than SP5, could you try installing SP5?


If I recall there was an issue with Snow Leopard that broke our initial release installers. I'm not sure why simply dragging the one over from the mounted drive wouldn't work, but I'd think this should get your new install going. Let me know.

Link to comment

Hi Jim,

I un-istalled and did a complete re-install.

At the end of the installation it says that it failed and to check the installerlog.txt

I then proceeded with the SP5 update. When I start the app I get the same XML message. Interestingly I have tried moving the program out of the VW2009 folder in applications to the applications folder and when I start the program I get a slightly different message (attached below).

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...