Jump to content

Can't render project after new OS upgrade


geoform

Recommended Posts

  • Vectorworks, Inc Employee

Which render mode are you using?

Have you tried a restart of the machine and Vectorworks?

WHen you say the Layers are no longer working, do you mean that you cannot change your active design layer? Or that they do not change to a 3D view?

Are you using Unified View?

Link to comment

Nice one! But I'm not convinced.

Please turn to page 516 in your hymnal (if your hymnal happens to be "Botanical Latin" third edition, that is)

splendens: shining, gleaming, brilliant.

you gotta love brilliant!

Now I'm going to figure out what happened to my stake object since it's gone missing from my plugins folder along with a few other plugins. Maybe they've made a break for it.

John

Link to comment

John,

Good one! All I got for April Fools day was my truck stolen! It was two OLD people that said they were getting even with me for all those teen years. Figured they would let that one lie after all these years.

No really though, I like the pong render. you had me wondering what kind of strange tennis court you were designing. Must be a west side thing.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...