Jump to content
Sign in to follow this  
Garry Steinhilber

2012 SP3 Disappearing Space Name solved

Recommended Posts

I just upgraded to Vectorworks 2012 Architect SP3 from 2008 and our space names disappeared. I tried to apply the tech support suggestion to go to Finder > Go > Applications > Font Book and remove duplicates for the Arial Narrow Font. Nice idea, but it didn't work. I then noticed the font size inside our space symbol was scaled down by 1/144. Our area calculations used to be in square inches and now Vectorworks 2012 converted them to square feet. So somehow during the conversion the font was scaled along with the units! I set the fonts back to 14pt and everything is back! Just to let everyone know who is facing the same situation.

Garry Steinhilber

W.T. Leung Architects Inc.

Vectorworks 2012 Architect SP3

iMac 10.6.8 Intel Core i5

8GB memory

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...