Jump to content
Sign in to follow this  
yasin2ray

Mass Overlapping Plants - outline color issue

Recommended Posts

I have some massed plants that have a green outline color while all my other plants have black outlines, which is what I want.

I have set all the plant symbols in the Edit 2D Symbol to have all colors set to "Use Class Color" or "Use Class Settings" or whatever it is. Also, the Class color settings are set to black. This is why I can't understand why it's showing up green. I have found every color setting I can think of and set it to black.

Please help me find this thing that's making them green!

Thank you so much -

Anna

Share this post


Link to post

Hi Yasin2ray

If you want to send me a small file, with a sample of the problematic plants, we'll take a look at it.

tamsin@vectorworks-training.co.uk

All the best

Share this post


Link to post

Hi Yasin2ray

Whatever color you've selected in the color palette at the time that you place a plant symbol governs the color of the outline of massed plants.

So you had selected a green on the palette when you placed the massed plants that are outlining in green; and you had selected black on the palette when you placed the massed plants that are outlining in black.

I contacted tech support about this more than a year ago and was told that there was no over-ride. The solution was to make sure that I had the same color selected in the color palette each time I placed a plant. And if I blew it, I had to start over, deleting the offending plant, changing the color in the color palette, then placing the plant again.

In my case, I was actually trying to match each outline with the color of each mass of plants. To have to change the color palette each time would have driven me nuts, so I gave up and now just use a soft green for all of them.

Crazy, huh?

I would absolutely love it if the engineers would tackle this -- at a minimum, make it possible to change the color of the outlines after the plants have been placed. Or even better, make the plants-component-outline color consistent with the massing outline, and even then provide the ability to change the color of the outlines after the plants have been placed.

Tech support, are you listening?

-----

Joan S. Bolton

Santa Barbara Garden Designs

Landmark, Renderworks 2012

Mac 10.5.8

Share this post


Link to post

The massed outline isn't responding correctly - but if you change, even temporarily, the class of the mass it resets to black.

Share this post


Link to post

Joan,

This was helpful, but as you know, only so helpful since it seems Vectorworks isn't very capable in this department.

What would be PERFECT is if I could set the mass outline (and plant center tick mark) as a separate set of attributes, say, it's own class - that way perhaps I could do what I REALLY want to do, which is change the attribute color in AutoCAD to an AutoCAD color.

My main issue with Vectorworks so far is that it doesn't seem to be easily compatible with AutoCAD. I had to manually change the mass outline colors in AutoCAD, one plant group at a time. There must be a better way, right???

@bcd:

I tried switching the class and switching back as you suggested, but it did not work.

@Tamsin:

If I can take the time to get the file size smaller, I will definitely upload it for you to check out. I'd love to hear there's an easy solution...

Thanks all!

Anna

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×