Jump to content

stacking walls


visard

Recommended Posts

It seems odd to me that after using this program for so long I still find it difficult to do some straight forward and simple things. For instance, I am working with an old brick house, 1750, the walls are slightly skewed and need to show with a flush brick face from lower to upper floor. It seems that no matter how carefully I place the upper walls to stack above the lower, I still get a line at the floor when rendering in hidden line. Any recommendations for a simple fix?

Link to comment

Make sure of two things: 1) that the walls are EXACTLY aligned in Plan View. The easiest way to do this is to Copy and Paste In Place on the upper layer. 2) that the top of the lower wall is EXACTLY aligned with the bottom of the wall above. The easiest way to do this is to ensure that the height of the lower wall is fixed and constant, and that the bottom of the upper wall is fixed and constant at that same height. HTH's.

Link to comment

It can be tricky.

Sometimes I have had to check the dimensions of every part by adding .0000000 to each dimension (we use metrics here).

If you go in and enlarge a junction as far as you can, sometimes there is a incredibly tiny discrepancy, which generates the line. Eliminate the discrepancy and the line disappears.

That's why Peter puts EXACTLY in caps!

Link to comment
It can be tricky.

Sometimes I have had to check the dimensions of every part by adding .0000000 to each dimension (we use metrics here).

If you go in and enlarge a junction as far as you can, sometimes there is a incredibly tiny discrepancy, which generates the line. Eliminate the discrepancy and the line disappears.

That's why Peter puts EXACTLY in caps!

There is a very fast way to correct this: Move the wall away from where it needs to be and move it back to the spot. This works like a charm. Try moving a wall for 0.00002 for example isn't that good and doesn't always happen correctly. So moving it away first then back will work much better.

Link to comment

VW used to drive me mad ever since version 12 because of the precision issue. The only way to ensure perfect drawing precision is to, well, max out the precision setting in File > Document settings > Units. I used to think of precision as a kind of distance snap where your drawing would be constrained, but in fact it is not so?you can measure a line, say, 1.25m in a .01 precision level but later find out you drew it at 1.2510045m, for example. So ALWAYS keep your precision set to the highest number of decimals.

In VW 2012 the drawing precision can be different from the dimensions' precision.

Link to comment

Thanks for pointing this one out! I finally get to work in high precision without getting mocked by boss for having dimensions with decimal places.

You can set working units and dimension units with different precisions in the preferences. Very useful in this regard!

Edited by Vincent C
Link to comment

I must be missing something. Whenever I set my precision to 0.000001, the dimensions do the same thing. I have to go and manually change the precision of the dimension after I create it. Is there a way to set the dimensions to an accuracy of 0.1, while the OIP and data bar display 0.000001?

Link to comment
  • 1 month later...

Maybe try a separate file for all your dimensions and reference the drawing info from your main drawing with viewports. Then set main drawing to have precision 0.000001 and the one with your dimensions to have precision 0.1 - wont matter since you are only using this for displaying your dims.

Link to comment

You can create dimension styles that should be able to have a set precision value. I would recommend against creating a separate referenced filed for dimensions - you will create a workflow issue as you will have to constantly switch between files when making changes.

You can also use the Magic Wand tool to select all dimensions, and then change all the precision display value at one. 3 or 4 click operation.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...