Jump to content
  • 0
Sign in to follow this  
alain

Exporting 3d dxf drawing: Symbol not there

Question

I have try many ways but at each dxf export the symbol are not exported. For example, hole is leave in wall where a door was insert, but no more door! Is there a way to set that?

thx

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0

Did you enable the Symbols and Groups options in the Export DXF dialog (may not be as many options in older versions of VW)?

One workaround is to Cmd K (Convert to Group) the problem symbols prior to export. That usually works for me.

It's probably best to duplicate your VW file, covert the symbols and export from this new file rather than in your orig file. That way your symbol functionality is preserved in the orig. You can trash the duplicate after a successful export. Create a new duplicate any time another export is needed.

I think dwg is better at symbols and PIOs than dxf, if that's an acceptable export format.

-B

Share this post


Link to post
  • 0

Thanks Benson,

I'll give those a try - although I'm looking for a streamlined solution for a client. Perhaps it's script time on this one.

Share this post


Link to post
  • 0

Before posting here i did try all the dxf export options susceptible to correct this situation.

Lets be serious here. Exploding my blocks? Let's figure that i have a simple house it could be "possible". But i have an entire University building to export!!! Can you figure that? Not only exploding my blocks would be a mess, but i would lose all the configuration options for those! Sorry, This is not a solution this is a workaround. I paid about $1000 for a professional software and i expect that the product will deliver what it is intend to do!!

Exporting in DWG? If i wanted DWG i would have buy autocad instead sorry. ;-)

Any other "real" solution? hehe!

Share this post


Link to post
  • 0

Alain - Sorry this export is not working for you. The NemV literature suggests that 2011 Fundamentals has dwg export, although dxf should also work.

I created and exported a test drawing to dxf. It has walls, windows and a door. All of them exported to dxf and are visible when the dxf is opened in Draftsite. Screenshot of export settings attached.

Visibility problems are often related to class settings. Or corrupt objects. Or objects created in earlier versions of VW. Or objects imported from other software. Try creating and exporting a new, small test file with a few new door and window objects to see if is export settings or something about objects or structure of the VW file.

Good luck, keep trying.

-B

Share this post


Link to post
  • 0

If you need WYSIWYG results use Export Classes as DXF Layers and switch off Export Invisible Classes as Invisible DXF Layers.

Share this post


Link to post
  • 0

I have much better success with exporting as v14. It seems to be more reliable.

It might help!

Share this post


Link to post
  • 0

Alain,

In case you still don't have success with exporting the DXF file...

Why are you exporting to DXF, i.e what do you want to with the DXF file or is there a specific need for using DXF?

In other words, maybe your goal can be achieved by using a different export format?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×