Jump to content

text bunching when printing

Recommended Posts

When printing, drawings occasionally and sporadically come out with text blocks "bunched up" - the rest of the drawing is fine.We thought it was our old Calcomp Techjet printer and a memory problem, but we are having the same problem with our new HP Designjet 500PS, and new 1.9G computers.Any ideas what is causing this, and how it can be rectified? As I said, it is sporadic, and happens to no pattern - it can be a single print run, or one in the middle, start, or end of a larger run.

Colin Smart

Link to comment

Are you on a mac or a pc ?What version of the OS (if on mac) .. or what windows OS are you using ?If you are on the mac, what version of Carbon Lib are you using?What version of VW are you using ?The fonts you are using, are they System Fonts, TT fonts or Adobe Fonts ?

... (This feels like a game of 20 questions ..)

Link to comment


It's a PC - Pentium 4, 1.9Gb, 256Ram, lots of disk space (about 2 months old) - good video card,Windows XP

System fonts (the ones that come with Vectorworks) VW 9.5.1 being used (just downloaded patch the other day - problem spans v9.5 and v9.5.1) Problem never occurred with VW 8 or earlier versions of Minicad (we have had minicad since it first came out for PC)


Link to comment

So its not just me. hp 500ps in non-postscript or postcript mode, win 2000, 512mb ram 9.0, 9.01, 9.5, 9.51. They all print the same. The text bunching seems to happen with the first print of a file. send it again, and it goes away. Files have either both adobe (helvetica neue) and type 1 fonts (arial+ arial narrow) or just one of each. It only happens with vectorworks.

I'm getting tired of wasting paper. Will NNA re-imburse my clients for the cost of the prints?

What gives? frown.gif" border="0

Link to comment

We've seen this happen on the 500 a few times when printing from the PC.

Are any of you using a non-system font - like an Adobe font or downloaded TT font ?

I take it this is happening iwth system fonts too such as Ariel, Courier, etc ..

It's a problem I haven't been able to duplicate with a specific font from a new file on our computers when printing to the 500.

If you want to send in test files, by all means please do! This will help us find the problem and fix it.

You can send them to tech@nemetschek.net and put it to the attn of me. Please include a short description of the problem like - HP 500, Windows [version] , the font it is (if other than system font) , version of the HP 500 print driver you are using, and that the text prints bunched up. I'll take a look at them and get back to you and post a message here when I look at them.

Link to comment

We have had the same problem too. We have an hp500 with accessory card and maximum memory. The system is a dell 933 mhz,512 megs of ram, ati rage card, using true type fonts, running on win xp professional. When I have had this happen I simply close the file... I then open it again and it prints fine. We did just upgrade to 9.51, I don't believe it has happened since then (it will probably do it today).

Link to comment

Could you guys send in an example file that this is happening in ?

If it is possible to send in a fax of what the print out looks like, that would be great too. Again, you can put these to my attn and I'll take a look at them.

If you have a print out that is showing the bunchy text and you want to scan it, I'll take image files too. Whatever you want to send in, I'll be happy to evaluate.


Link to comment

As a test (you may want to try this with a small file or a new one with a few text objects)

Open the file in VW. Go to File Page Set up and change to the 500 printer (if it's not selected already). Then go to File Page Set up and ensure that is set to One Page and click OK. Then go to File>Print and see if the first time the file prints, it's printing correctly.

I am going to assume that this only happens the first time the file is sent to the printer per VW session. Say, if you print something 1 time and it's messed up, you print it time # 2 and it's fine. You go back in the drawing (without colsoing it) and make some additions or edits to the drawing (more specifically adding text objects) .. then send the file off to the printer --- does the file still print correctly? or is text messed up again ?

Do you all have version 5.21 of the driver installed?

In the driver settings, under the Basic Set up Tab there is an option to optimize print for text/drawings or images. If you select drawings/text and click on the MORE button, do you have Maximum Detail set ?

This is bizarre that it happens the first time and not sequential times there after. I have talked to a number of engineers about this problem and I have bug listed it. I am really perplexed on this one. Hopefully we can get to the bottom of this. I am going to try to get in touch with HP today too, to see if they've heard of this.

Thanks for sending in the images Colin ! smile.gif" border="0

Link to comment

i have had the same problem with plotting to my hp450. the first time i a file to it the text bunches the second plots fine. i have to do this for every file. also i can not send another file until the first completely done plotting. if i send before the locks up and has to be unpluged before it will work properly.however all of these problems stopped when i switched to 9.5.1 from 9.5 and added 3d.

Link to comment

Me to.

I'm running VWA 9.5.0 and Renderworks on a P4 1.5Gb 512Mb RD Ram, 64Mb Geforce Pro Graphics card, 40Gb hard drive - printing to a Canon 6500 A3 printer.

My drawings generally have Aerial font.

Yes, sometimes the drawing prints with the scrunched up text to. I was thinking it was a printer problem.

Katie - is difficult to send a file that has this happen to it, as it seems to right itself when you print a 2nd or 3rd time.

I find that approx. 40% of print jobs has this occur and now at the stage of watching the printer for the first sheet that comes out.

If it has the scrunched up fonts, I just quickly turn the printer off, cancel the print job and then just send it through again.

Have found happening with newly created files as well as older ones.

Link to comment

I've had this scrunched text difficulty just today. I am using a Pentium 933 with VW 9.0.1. I found that it happened when I set the number of prints to two (2). When I tried a single print after that, it printed fine. Am using an HP 450C with the latest driver. I can't get patterns to print other than black blocks either. Have tried the pattern scale option in the print dialog as well. Hope a solution is found soon. confused.gif" border="0

Link to comment
  • 1 year later...

I have been having this problem since we upgraded our OS to win 2000. We just upraged all seats to VW 10.1 with hopes that the problem would go away.

We use the hp650, and more often than not I get scrunched text.

I thought it was a plotter problem, then a hub problem, then I took it home and got the same scrunched text 2ghz win xp and a desktop hp.

I would LOVE to fix this problem, it is driving us nuts

Link to comment

Same problem here with HP 800. Usually, the first print of a series has scrunched text and line weights don't print properly. I just run a plot in fast mode to get the glitch out of the way. Problem occurs with all fonts I use and with all files I print. It doesn't matter whether I have other programs open or whether I wait before doing anything else.

VWA 10.1


Server: Win2000

HP DesignJet 800 on Ethernet, driver v. 5.32

Link to comment

to Katie

When you go to Print, are you clicking on anything - like another program or something while the file is printing?

I use the same print procedure as we always have. In WIN 98 print spooling was quick and I never had compressed text problems.

Since 2000 the print spool time lasts from 30 to 60 sec, and scrunched text is the norm.

It seems that I can get it to stop if I ungroup everthing and then regroup before printing.

Link to comment


There are two things that can cause this -

One is a corrupted font. It doesn't even have to be a corrupted font in the drawing. You can have a corrupted font in the fonts folder causing the printing issue.

To check for corrupted fonts- take out all fonts except the default system fonts. They have an O in green and black as the icon - and put them in a folder outside of the fonts folder.

Restart the computer and open VW - then print. If the print works - then you have a corrupted font among those not in the fonts folder.

The other - when the file is rendering - the blue bar going across the screen in VW- if you click on anything other than something in the VW application window - while that blue bar is there, scrunched text will result.

The fact that you can ungroup and get it to print leads me to believe there is a corrupted font.

[ 04-22-2003, 04:33 PM: Message edited by: Katie ]

Link to comment

Katie, before I try this, I wonder if you have answers to a couple of questions: If I take out a font that is used in my document, what happens to that text? I know it probably defaults to Arial or something, but is it going to be a problem getting the original font assignment back? With hundreds of text blocks using Stylus BT, it could be quite a chore going through and reassigning that font.

On our system the server is involved in print queueing and provides the driver to workstations. Does this mean that this font experiment has to be done on the server's font set, or the workstation font set, or both? Where does VW and/or the plotter driver get fonts from in this instance?

More out of curiosity than anything else - how does the fact that a corrupted font exists in the font folder cause a problem if that font is not used in the file? And does anyone at NNA know why this is a problem with version 9 and 10, and was not a problem previously (i.e., can't the programmers do what was done before and fix the problem in the current version)?

[ 04-23-2003, 01:43 AM: Message edited by: P Retondo ]

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...