Jump to content
Sign in to follow this  
mpkeane

2D Trees Plan View

Recommended Posts

I am working with VW 2010. It comes with a very limited set of about 15 plan-view 2D trees. They are somewhat clumsy-looking graphics. Does anyone know where additional 2D plan graphics can be downloaded in dwg format?

Marc

Share this post


Link to post

Have you found the Plant Objects and Plant Objects 02 resource files?

On the Resource Browser, choose the Files menu and choose Add New Favorites.

Navigate to your Applications/Vectorworks2010/Libraries/Objects Landscape and Site folder. In there, you will find the files I mention above (and lots more).

Highlight those files and click OK.

This will add these files as favorites. On your Resource Browser, you can now choose these files from the files list. ou will see there are many more plant/tree symbols. Double-click the one you want to use, click on the Preferences button on the tool bar to define your plant.

You can also draw your own graphics, select them and then choose Landmark>Create New Plant.

Hope that helps.

Share this post


Link to post

Marc, you can use the Resource Browser shortcuts to get to the NV library files and your own library files (see first image below). Once there you can then navigate to the file you want to browse (see second image below). Files you want to access regularly can be added as Favorites (a book marking process which adds a short cut to that file).

Share this post


Link to post

Thank you Mike and Tamsin for your help. A few questions:

1) I followed your instructions and put the 2 files in my resource browser. They are there but the tree symbols are not in the Place Plant Tool where I really need them. How can I link the Resource Browser and Place Plant Tool?

2) How can I clean up the resource browser? There are hundreds of little symbols that I never use in there. Even with tree symbols, there must be a hundred and I only need a dozen or so. How can I limit the symbols?

3) My plant symbols are 'disintegrating.' When I choose a 2D plant and place it, I get only the central vector marks. When I double click it, I see only the inner lines, not the whole symbol. Each time I use a 2D plant symbol, it gets corrupted and I can't use it again. Any idea how to fix this?

Thank you.

Marc

Share this post


Link to post

ANSWERS

(1) If you right click on a Plant object in the Resource Browser and select Make Active this will activate the Place Plant tool with the selected Plant object (you can also double click on the desired plant in the Resource Browser to do this).

(2) Library Management is how you simplify what is available. Transfer the symbols you want to personal library files and put these in the Favorites folder inside your Library folder in your User folder. Jonathan Pickup has an excellent tutorial on Library Management in his Archoncad Subscription Training option.

http://www.archoncad.co.nz/subscription.html

(3) This sounds like a Class visibility issue. The 2D portions of Plant objects consist of several Classes so what is visible can be varied. Check to see if you have all of these Classes set to visible and/or that your Class Options are set so all Classes can be seen (Show/Snap/Modify others is best). Note that Plants are best placed in the None Class.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×