Jump to content

Referenced viewport, viewports

Recommended Posts

Ok, my referenced viewport, viewports are rendering really slow. The viewports on the sheet layer are just enlarged 2D plan views, not 3D views. The original file is 31.9MB and the file with the reference viewport is 10.4MB. To big? Also, we imported a revit file into the original drawing file. Would that slow it down? We have also purged the file several times. Any suggestions?

Link to comment


Try going to 'Document Preferences' and unchecking 'Save Viewport Cache' (if it isn't unchecked already), and save the (10.4MB) file. See if that affects the file size...

I had a file that had boosted up to 309.8MB... YES, 309.8MB...

When I unchecked that option... and re-saved... I was left with a file that was 32MB!!!

Dunno if that is the issue for you, but definitely worth a try!

Let us know...

Link to comment


Edit the reference, and uncheck 'Save Reference Cache to Disk'. This will mean that the file will update automatically on open, but the file size should be smaller.

The reference references the entire file, but due to viewports, you are able to control what you see and don't see.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...