Jump to content
Sign in to follow this  
Joe T

Export times have gonewild but onscreen render is still working fine

Recommended Posts

I have a view of a building that is rendering fine on the screen but as soon as i export it seems to freak out and is going to take days to export (days i cant afford to loose).

i was expecting around 6 hour export rendering time.

Is the file corrupt?? can anyone shed any light please???

(I have already transferred only the geometry that is in view into a separate document and i am using my friends 8 core mac to render)

Thanks

Joe

Share this post


Link to post

If your Viewport is rendered at the correct dpi, you can simply copy and paste the viewport into a new file in Photoshop. That could help you out...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...