Jump to content

rotated plan and place plant tool....oddly positioned plant tags


Sophie

Recommended Posts

Hi, I'm actually using my brand new macbook pro now... will update sig in a bit.

Anyway... have a garden which i have been working on in rotated plan. As often seems to happen when in rotated, things aren't quite right. When i use place plant tool, the plant tag disappears halfway across page, and is seperate from plant. I need to do it in rotated, because A)i'd like the tags straight to the design for a start, but more importantly, B)i want to place some square box plants within a hedge shape, and unless in rotated plan/view, these don't line up. I thought about permenantly changing the whole plan to a diff view by selecting all, grouping and rotating using rotate tool, but then all my vps are crooked and i've spent hrs working on those, so this isn't an option.

Can anyone suggest any way round this.... or am i just doing something wrong?

I even tried to create a modified plant symbol, by editing the 2d graphics and rotaing them to the angle i needed, but this didn't seem to work.

Any ideas most welcome.

Thanks

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...