Jump to content
Sign in to follow this  
Mickey

Silly class question

Recommended Posts

What am I doing wrong?

I have the active class set up to what I want, but when I place symbols on the drawing they don't take on the class information.

What can I do to change this?

Share this post


Link to post

Symbols can either be made a part of the active class, or can have a class assignment integral to the symbol.

To change the class assignment of a symbol, select the symbol in the resources pallet and then click edit. Select the "Insertion Options " function form the dialog box that appears, and then select "Default" in the class options for the symbol to be inserted as a member of the active class.

I think thsi will solve your problem.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...