Jump to content
Sign in to follow this  
gnkarch

Can't open VW2009 files in VW2011

Recommended Posts

I have just started using VW2011 after using VW2009 for 2 years and I am not able to open any 2009 files in VW2011. The program hangs when trying to update plug-in objects. If anyone knows why this might be happening I would appreciate any input.

Share this post


Link to post

Played a round a little more: Can't open any old VW files regardless of version. But can import DWG's and PDF's w/o a problem. Program seems to function fine otherwise. Am not experiencing speed problems as others have reported. At least not yet - haven't created a large file yet.

Share this post


Link to post

Hi

Do you have the latest service pack? I just opened a large VW2009 (137.6MB) file from VW website on VW2011. It took a little while, but it opened without any apparent hitches.

Share this post


Link to post

It's always best to Batch Convert. As a matter of policy we attempt to work on a project in the iteration of VW that a file was created in; this avoids major headaches. If that is not an option, we do two things:

1. Batch Convert the file.

2. Open our Template file & assign the project name # number to the new file.

3. Reference information from the Batch Converted file into the new file & adjust as require, making sure to sever the link between the two files.

4.Delete the Batch Converted file.

In some rare cases we will just use the Batch Converted file (say to share a PDF or make a minor note) but NOT if we are going to spend any significant time on a project file.

This can be a pain in the asterisks to set-up, especially if there are loads of notes in the annotation layer (hope Mr Nemetchek is listening) but it avoids much heartache & non billable time later.

Someday this might work better, but it will likely be the same time when the stairs & windows & other PiO's work like something from the 21st century.

Share this post


Link to post

If you can send me a sample file that crashes you, I will be happy to try and open it here. that might tell you if it is a problem with the file or with your installation of VW.

The email address in my signature can accept a file of up to 40MB.

Share this post


Link to post

Updated to SP3 about a week ago and happy to report the problem appears to be fixed The couple of files I tested opened fairly quickly w/o a problem. I will be using 2011 on new projects, hopefully w/o issues.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...