Jump to content
  • 3
Sign in to follow this  
rDesign

Means to Repair/Restore Vw Installation

Question

There should be a way to repair a broken Vw installation other than having to uninstall and reinstall Vw. It is a major waste of time to have to do this manually - I have done it twice today to try and get my cabinet & door handles back. 3 hours later... grrr.

Uninstalling Vw is always Tech Support's first suggestion when you've got a problem - so it seems that someone at Nemetschek could write a script/application that would automate this for you. Even a separate 'Uninstall' application on the install DVD would be welcome, but a 'Repair Installation' command would be preferred.

Tim

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 1

I agree. Adding this to an existing request.

Installing overtop an existing installation often does not correct issues, however you can move everything inside the "Libraries" folder within the main Vectorworks application folder to another location first, uninstall/reinstall, then place the contents of that folder back overtop the newly installed ones to avoid having to wait for them to download again.

That should be just fine as long as the issue wasnt library related.

Edited by JimW

Share this post


Link to post
  • 1

[bump]

At least we now have an automatic way to uninstall Vectorworks, but a 'Repair Installation' command would still be welcome.

Share this post


Link to post
  • 0

I'll +1 my own wish list item from over 4 years ago...

Currently dealing with a broken Magic Wand: I was attempting to reinstall over the existing installation, but I'm not certain if it's going to fix anything.

Or is it just going to delete all the VSS libraries that I have already downloaded.

Share this post


Link to post
  • 0

Jim -

Thanks for the reply, I really hope NNA knows how much we users appreciate your never-ending presence and support on these forums. You are Superman.

I moved the Libraries folder before reinstalling VW on top of the existing installation, but it didn't fix my broken Magic Wand. :(

I'll email tech support for assistance, but I'll also try a complete remove/reinstall when I get a chance.

Share this post


Link to post
  • 0

I still really wish that Vw had a ‘Repair Installation’ command.

Share this post


Link to post
  • 0

This WILL happen.

  • Like 3

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×