Jump to content
Sign in to follow this  
UserName

More Callout box text mischief

Recommended Posts

In my previous post on this subject, the text in callout boxes was flipped. This time (same file) SOME of the callout box text is completely missing.Previous fixes ("adjust flipped text" etc ) are not working. I cant reproduce it reliably on new files or old: sometimes it does and sometimes not. Erasing and retyping doesn't work

Any ideas (again) thanksNicholas

OSX.1.2, VW9.5, 550MHz G4 Powerbook, 512Mb

Share this post


Link to post
Guest

Click on the callout and see if the text size is set to 0 or 1 or a really small number that you probably can't see and then change it to another size.

As a side note- I would upgrade the OS to 10.1.3 to resolve some known problems with the operating system version 10.1.2 - especically with the print preview and print current view problem.

Share this post


Link to post

Hi again Katie,The text is 10pt and quite visible on screen, it just doesn't print. Other callouts made at the same time on the same layer and class (left, right, & auto) do.Very comfusing.

I thought about 10.1.3, but there is a lot of unhappiness out there about other things that it breaks rather than improves, and I"m not too keen just yet.

cheers N.

Share this post


Link to post

An Update

I needed to get this printed so I tried deleting some of entire callout boxes and re-doing them (rather than just the text part). They, or rather some of them, then printed.I repeated it with the ones that still didn't print and this time some more printed.Finally, by repeatedly deleteing and re-doing the missing ones I got them all to print.Still no pattern or logic to distribution, type, or any other hints.

What is going on here??Epson 1520 printer.Printer drive issues??

confused.gif" border="0

Nicholas

Share this post


Link to post
Guest

There were alot of printer problems in OS 10.1.2 that had been correct in 10.1.1, they broke in OS 10.1.2 and were fixed in 10.1.3.

It could be related to the 10.1.2 thing, or it could be a larger problem.

I am curious too, how did you get your Epson 1520 to print from OS 10? They do not have OS 10 drivers for that printer and it is unlikely that they will. At least it's not on their projected list of "soon to be available OS 10 drivers"

Share this post


Link to post

Sorry, confusing mis-information on my part.

I'm working in 10.1 and taking the file to an old G3 running 9.1.x that we're using as a print "server".Is this likely to be an (the) issue?

nicholas

Share this post


Link to post

To UserName:

How did you get your Epson 1520 to run under OS X? I haven't seen any indication Epson will make a driver for it for X. Bob Roesler

Share this post


Link to post

I have also had some problems with text using a Epson 1520.

Some fonts are "clipped" when printing on the 1520- only about 3/4 of the width of each letter will print. In particular, this occurs with the graphite font.

I think this is a problem with the Epson driver- the same files print well on my HP 488CA plotter.

Share this post


Link to post
Guest

When taking the files to the G3, are you opening it in a VW application and printing it to the Epson?

If so, what version of VW is on the G3 and what version of Carbon Lib do you have installed?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...