Jump to content

missing plants and classes disappearing when should be greyed out


Recommended Posts

Hi, I have a couple of files which are experiencing probs. It was one file, but i have tried to rescue it by starting again and importing layers, so basically two files but with data in common. In the original file, one plant had it's tag showing but not plant graphic. When i went to edit the 2d graphics all looked fine, it was visible. I tried replacing the plant, with the same plant, but this time no tag either. Now i can't place any plants. The orange selection boxes around plant, label and tag show up when i hover over them and all the info is there in the oi palette, but nothing shows up on screen, or print. The layer/class is visible, and everything in oi looks the same as the plants that ARE visible. I wondered if it's because the file is a reasonable size, so i put all the plant classes (plus the basic lines of the garden)in a new layer, opened new file and imported the new layer. Now I can place new plants and create them. However, some of the classes won't grey. They show up fine when visible, but when greyed, nothing shows or prints. A further problem.... I've created some viewports, and lots of the plants (that were previously fine) now have no plant graphic. They have a tag and label, and the polygon display, but no graphic. The same plants look fine in the design layer. Not sure how to select plants in viewport to look at 2d graphic. Would gratefully receive any thoughts.

Link to comment
  • Vectorworks, Inc Employee

I am not seeing the same problem in the Viewports as you, so I suspect you are just running out of memory on your laptop.

Also, you have opacity set to 0%, so whenever you place plants or anything else, it disappears from the plan. Late nights, not enough sleep and a looming deadline is my diagnosis!

Link to comment

Thanks Tamsin, I'd agree with the late nights etc.... but when i place plants, should the attributes menu be greyed out? It is on my machine, so i can't set opacity. I've updated my spec... not the best I know, but affording new laptop is a struggle....In terms of disk space i have 159 GB free.

Link to comment
  • Vectorworks, Inc Employee

I am not seeing the same thing. The palette will grey out, because it is a complex symbol containing objects that all derive their attributes from sub-classes. This is completely normal. But on your Planting layer, I click on a blank space on the drawing and check nothing is selected. In this state, your attributes palette was set to 0%. I changed it to 100% and placed a plant. All visible.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...