Jump to content
Sign in to follow this  
Heather Swift

Section Elevation Marker

Recommended Posts

I am having issues with my section elevation markers disappearing when I try to change them via the OIP in the design layer. I can only change them if I draw them in the annotations layer. This also happens when I create a section viewport. The section line and text still remains. Is this operator error, bug, or something else?

Thanks in Advance, Heather

Share this post


Link to post

Not sure about the elevation marker, but the section line is somewhat counter intuitive. Go to the section viewport & in the Object Info Pallet one can choose the Viewports where the section graphic is visible, so you will have to know what you've called your viewport.

Share this post


Link to post

I get the same behavior with the section line pio.

It seems to be a bug.

As a workaround, I place reference marker

pios in place of the section line pio on a

separate layer, next I place the section line

pios in a separate class which I turn off.

Share this post


Link to post

@ Jim - Yes I can change the section elevation markers in the annotations layer in the viewport using both the "section elevation marker" tool and using the "create section viewport" tool. However, if I try to change the marker in the design layer in either instance the marker disappears.

@ George - Did you report the bug? If so what was the outcome?

Share this post


Link to post

Heather,

Firstly I create a Section Viewport from a Design Layer.

Then here's what I do to make the Section Line visible in a Plan VIewport:

- Open the Sheet View I want to see a Section Tool in (say the main floor) & note the name of the Viewport (This can be found at the bottom of the OIP "Name: [& whatever you called the Viewport when it was created - say "Viewport Main Floor" or "Viewport 67"]

- Next navigate to the Section Viewport & select it

- At the bottom of the OIP one should see a button named Section Line Instances... select this button

- The default that opens is entitled Design Layers change this Dropdown to Viewports

- Scroll down to the Viewport(s) that you want to see the Section Line in (my example above is "Viewport Main Floor" or "Viewport 67") be sure to add a check mark in the column next to the Viewport's name & click OK

- Return to your Viewport where you wanted to see the Section Line in the Design Layer, & it should be there. If you then enter the Design Layer, you can make what changes you require.

Share this post


Link to post

Heather,

I had the same problem you're describing. I found a slightly different solution than what Jim describes, although I just tried his method and it worked perfectly!

I don't create section viewports on my design layers. Because I consider section markers to be a part of my presentation annotations, I create them on the sheet layer where I need the marker to appear.

-I create a "plan view sheet" with my plan view viewport on it.

-Then, on the plan view sheet, and WITH THE PLAN VIEW VIEWPORT SELECTED, I use the "create section viewport" command from the view menu. I then draw the section line where I want on my plan sheet. The "create section viewport" command will only work if you have the viewport you're sectioning selected. That may seem obvious, but wasn't to me.

That gives me the section I want, on the sheet I want, and automatically leaves the section marker on the plan sheet as an annotation (editable from within the annotations portion of the viewport).

The only real difference I see between the two methods is when and where you create your section. I don't annotate on my design layers much at all, therefore it made more sense for me to do it on the appropriate sheet layer.

Share this post


Link to post

@ George - Did you report the bug? If so what was the outcome?

I read in an earlier post that someone reported this bug.

My answer to bugs is:I HOPE that they will be fixed (squashed.)

AFAIK, there is no public information about the

number of bugs nor about their outcome.

Share this post


Link to post

Nice one Chris,

Your method also allows the creation of horizontal section viewports - which, afik, isn't possible in a design layer.

Share this post


Link to post

LOL! I feel the love!

Seriously, I'm glad that a method/solution I use seems to be getting some approval. I'm glad to be able to give back since I've gotten so much from this forum over the years!

Edit: I just realized who bcd is! I owe any and everything I know about really USING the software to you! Thanks for the training. I'll be in contact soon for another session!

Edited by Chris Fleming

Share this post


Link to post

Chris

Thanks for the tip. I did not realize I could create a section view port via the design sheet. As for my problem of the markers disappearing when I try to change them in the design layer....I will have to draw them in the annotations. No big deal;)

Thank you for all your help everyone!!

Share this post


Link to post

Thanks for that Chis, very generous of you, - it's a pleasure.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×