Jump to content

bogus serial number popping up

Recommended Posts

I recently purchased a VW upgrade. I received 2 seats of VW 2011, which I cannot use yet as I am on a pre-Intel G5 Power PC, and 1 seat of VW 2009, which I installed, and which worked fine for the last week or so, until this evening. When I started the program, an "All Serial Numbers are in Use" dialog box came up saying that "All given serial number licenses are in use by other users on the network", and showing a serial number that is not mine. First of all, there are no other users, and no network. I clicked on "edit numbers", deleted the serial number (which, curiously enough was my real serial number, not the one in the warning dialog), hit "add" and re-entered my real serial number. About a minute later (I tried this both closing and re-starting the program, and without doing so) the same dialog box popped up, again with a different serial number besides my own. What is going on here? I am exchanging, and sharing work on, drawing files with other Architects via dropbox - but that hasn't been an issue in the past. I checked to make sure I didn't somehow have the program already open (I didn't.) As I type this, I am losing valuable time, which I need desperately, or I wouldn't be working at this hour, and VW N. America tech support isn't open until EST bankers hours tomorrow. Next step, I'm going to shut down my whole machine and restart. I'll let you know if that works. Otherwise, I'll wait for any advice that may come, and try to contact VW in the morning. Ouch.


Edit in: I tried shutting down and re-starting. No dice. Looks like I'm down for the count tonight.

Edited by Joel Riehl
Link to comment
  • 2 weeks later...

My sales person told me the bogus number is the number from my old verson VW12, and that the system probably doesn't allow them to run simultaneously - which they weren't - so to be contrary, I tried opening VW12 first, then 2009 with 12 still running. It worked! I operated trouble free for a week or so, whether or not I opened 12 first, then the problem reappeared last night - only this time, opening 12 first doesn't solve it. Again, I am losing an entire weekend worth of work, and missing a deadline. I am extremely frustrated - disgusted. I have forwarded the problem to tech support.

Edited by Joel Riehl
Link to comment

On a Windows machine you can edit the registry and change the serial or at that level delete Nemetschek ? you MUST know what you are doing though

I do not know what you can do on a Mac

Is what you are saying you have a version of VW 12 installed and that has a serial and a version of VW 2009 with a different serial?

Link to comment

Yes. I have both serial numbers installed on my machine. And I am able to edit the serial number. It's just that the error dialog gives me the v12 number, and the edit dialog gives me the 2009 number - so editing doesn't do me any good. There is no good reason for 2011 to be detecting the v12 number, and it wasn't for awhile. Actually, I have 4 different versions installed on my old machine, and they have happily coexisted till now. I went out and bought an Intel machine today. I'm not sure this will solve my problems: The Architect I am collaborating with is working on 2011. When he saves back to 2009, or when I save a 2009 drawing to drop box and he tries to open the 2009 version in 2011, it crashes the program. I watched this happen today. I found a thread about this very issue (a separate issue from mine, but now they are intertwined) here on the boards. So Vectorworks has a basic compatibility bug between 2 adjacent releases! The response there was that it is better to save back to 2008, which is less likely to crash 2011. So, here's my situation then: All the work I did last week on this set that has a Monday deadline, is saved to 2009. On my old Power PC, 2009 keeps throwing me out, so I can't use it. I'm afraid to install it on my new machine if it is buggy. The collaborating Architect's 2011 quits when he tries to open the 2009 files - and I may have the same problem on my new machine with 2011 installed. I may be unable to access all the work from last week - I almost certainly will be unable to in time for my purposes. I sent a fairly angry e-mail (I know, I know, never write when you are mad - I let it simmer in "drafts" for an hour or so) to Nemetschek regarding their lack of 24/7 phone support. They have phone support from 9 - 5, M - F. You could get that kind of phone support in my grandfather's day.

Link to comment


Installed 2011 on my new machine. It gets the exact same errors:

1.) the serial number from my VW12 (which is not even installed on that machine) pops up. This makes me think that the problem is somehow set up at Nemetschek NA's registration of my licenses. Hmmm.. next step, disconnecting from the internet before I open up..... Ha! That works! It also, for some reason, solves the following problem:

2.) Like my collaborating Architect's machine, the 2009 drawings crash my 2011 (in the brief moment before the licensing issue pops up).

Ok - I'm golden as long as I disconnect from the internet. Ball's in your court NNA.

Link to comment

Looking up above, Gideon Scott in SA was right about disconnecting from the internet. That got 2011 working. Unfortunately, I found out that the 2009 drawing opening successfully in 2011 was a fluke, because it crashed today, even with the internet off. And the machine was trying to send an error message to Apple - I could not change the settings to reconnect to the internet, and I couldn't option-command-esc out of it either. Had to hold the switch down to turn it off, which I hate to do. So looks like I'll be working in 2009 on my old machine today, with the internet off. Maybe I won't have to redo all my work from late last week. Thanks all for advice and suggestions. I appreciate it. At least YOU're around on the weekend.

Edited by Joel Riehl
Link to comment

I recently had the same problem, and figured that VW was just looking closer at the two download limit than in the past. I had actually downloaded VW 2011 three times, because when I downloaded to my laptop, it said the processor was below recommendations, so I bought a new laptop for a bigger processor.

That is when I got the message and I bought another seat licence for a few hundred $$. I think they used to give you a few more than two downloads for cases just like these, though.

I don't think I removed older versions from the older machine and I wonder if that caused the problem, because I had the same license number all the way back to VW 12.

Link to comment


I'm not that technically savvy. Can you give me an idea how to do this? Hopefully I can get Vectorworks to take care of this when they come back from their 3-day weekend. I have only downloaded 9 on the one machine (which also has 10.5, 11.5, and 12 on it - those three had been happily coexisting all these years). I only was given 1 seat of 2009 - as a stopgap for my pre-Intel machine. It came free with the 2-seat upgrade to 2011.

Link to comment


i'm afraid i know nothing about macs,

maybe one of the apple fundis on this

board could chip in?

what i found on google, but not sure

if it applies to your version of the OS:


from the instructions for the 10.6 + newer

firewall it seems that apple have crippled

user customization or outgoing control.

for the jobs ubercontrolmeister>

what you should be looking at is option 3

of the 10.5 instructions:

"Set access for specific services and applications:"

and add VW the list + set to deny

if the default firewall won't do it google

for a 3rd party firewall.

there are plenty free or $$ versions for the

pc so there should be something for mac?

other google results for mac firewall:



have fun...

Link to comment


I got ahold of tech support today (after gnashing my teeth for 4 days). It appears I was a bit ignorant about what constitutes a "network". I always assumed that a network involved a server of some sort. Evidently, my wireless router and a few computers in the house with "airport" turned on constitute a network. Therefore, VW 2009 and 2011 were not pinging NNA headquarters. They were pinging my old computer. (Not sure why this was never an issue before - but one mystery at a time please). Taking tech's advice, I turned off every machine in the house to "reset" the "network", then re-started. This seemed to solve the problem.

re. the issue of 2009 drawings crashing 2011, haven't worked all the way through this yet, but both 2009 and 2011 have patches available (SP5 and SP2 respectively) that I downloaded, so we'll see if that fixes it. Thanks again for advice all.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...