Jump to content
Sign in to follow this  
dwhitelight

Full Export on Exit VW2011

Recommended Posts

The checkbox "Full Export on Exit" is automatically reset each time you enter the dialog. A full export is done when you click the "OK" button in the dialog.

Try placing the files on your local hard drive and make sure there are no special characters in the file or path name.

Share this post


Link to post

To add to what Kevin said, normally, Spotlight only exports changes to Lightwright, which speeds up the process. Checking "Full Export" will send all information to Lightwright, which can, in turn, be set to compare the drawing with the paperwork and query you on any discrepancies.

-Josh

Share this post


Link to post

Thanks for the quick responses, however it is not "exporting" at all. Although the .xml is created (no special characters, I know, and the files is saved in the same location on the drive) LW cannot access it. This is a fresh install of VW 2011 and I've submitted the problem and sample files to Tech Support, but no answer so far. I just wondered if anyone else was suffering.

Share this post


Link to post

Lightwright can't access the XML file because VW 2011 appears to ignore the "Export on Exit". I check the box under Document Settings/Lightwright, but after I click "OK" and open the Document Preferences again, the box is unchecked. When I try to turn the VW link on in LW, it gives me the Nasty Gram about doing "Full Export on Exit". I'm a long time user of both programs and have never had this problem until the 2011 upgrade. Just wanted to know if anyone is using VW 2011 and has similar problem.

Share this post


Link to post

maybe try saving the VW file with a new name and then telling the spotlight preferences to export the xml again?

Edited by sig_eigei

Share this post


Link to post

The "Export on Exit" checkbox is not an indicator of whether the entire plot gets exported. The UI is a bit tricky -- think of it as saying "this time only, when I press OK, accept the settings and import the entire plot data." Every time you open the dialog, the checkbox will not be checked.

Have you checked to see that the timestamp on your xml file is updating? If not, there is either a problem with Spotlight writing to the file or Spotlight is saving the file somewhere else.

If it is updating, you can open the file in a text editor (or just Quicklook on the Mac). Under the section, you should see Entire Plot. If not, you truly know Spotlight is not doing a full export. If so, you're having a LW issue.

HTH,

Josh

Share this post


Link to post

This is the symptom of a file path or file name problem. In the XML file you should see a list under and but no information under if the tag even exists. Try placing the VW file at the root level of the primary boot hard drive with a simple file name as a test.

Share this post


Link to post

Are you on Mac or Windows?

OS version and VW Version?

Are you running under any sort of emulation? (Bootcamp or similar on the Mac?)

Is there anything special about the OS install or the machine?

Multiple boot drives or boot partitions?

Is the machine or user log-in part of a university or corporate network?

At this point I think it's something specific to your machine or your user account settings.

Share this post


Link to post

I am on a Mac OS 10.6.6

VW 2011 SP2 Build 135291

No emulation

This is a university owned machine, however. Is there anything I should ask our IT folks about?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...