Jump to content
Sign in to follow this  
Guest Demfis Fyssicopulos

Beam Rendering

Recommended Posts

Guest Demfis Fyssicopulos

Dear all,

Is there a way to have the beam of a "light" be rendered when rendering in "Final Quality Renderworks". The beam is rendered in "Fast Renderworks" but not on final quality. Can someone shine some light (punt) on this?. Many thanks.

df

Share this post


Link to post
Guest Demfis Fyssicopulos

Also, how can I stop the beam going thru a surface I have created to be the "ground"?. The beams continue into infinity....

df

Share this post


Link to post

Do you have the light switched on in the Visualisation palette?

Or do you instead have Draw Beam checked on the Object Info palette? Turn it off there and ensure that the light is on in the Visualization palette. Then it will show in a final render. It should not pass through objects UNLESS you have a) edited the light and unchecked Cast Shadows or b) you have edited the texture on the surface that the light is hitting and unchecked Cast Shadows.

Share this post


Link to post
Guest Demfis Fyssicopulos

Dear Tamsin,

Thanks for the reply. Draw Beam is not checked. The desired lights are on in the Visualization Palette. Cast Shadows is Checked. I am running VW2010 with Renderworks. When I do a Fast Render the light beam (in the air) show. WHen I do a Final Render, the light in the air does not draw, just when it hits the subject. Any ideas?

df

Share this post


Link to post

When you check Lit Fog, a Renderworks Background should be created in the Resource Browser. You can edit this resource to change the intensity of the fog. You might want to check the settings here.

Otherwise, I'm happy to have a look at it. If you want to copy the offending light into a blank file and send it to me I'll take a look.

tamsin@vectorworks-training.co.uk

Share this post


Link to post
Guest Demfis Fyssicopulos

Dear Tamsin,

Thank you very much. Very kind of you. I just sent you a private message.

df

Share this post


Link to post

No problem. I've sent you the file with the lights showing their beams now.

The symbol you are using in the dark light is one that seems to contain some geometry that obscures the beam. Editing the symbol and applying the Default Instrument Texture (which is set not to cast shadows) fixes the problem. Lit fog also doing its stuff.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...