Jump to content
Sign in to follow this  
refurbrich

Vectorworks 2011 = SLOOOW!!

Recommended Posts

Hi All.

Until a month ago I have been happily using VW2009 (fundamentals), now , I've installed VW2011, and we just haven't bonded!

It seems to have issues with both hybrid symbols (regularly crashes) and viewports on complex building drawings (very very slow re-draw). Everything grinds to a halt, when it used to work fine in VW2009.

Anyone else experienced similar problems? Is there a cure?!

I have installed the service pack 2, but no change.

Share this post


Link to post

To troubleshoot this we would need to know your operating system and computer specs.

Please create a signature with that info and your version of VW including updates. Click on the My Stuff link at the top, Edit Profile.

Share this post


Link to post

Vectorworks 2011 needs a lot more horsepower than VW 2009 did. I'm not a Mac guy so I'm not sure just how capable your computer is.

As for crashing have you tried running disk utilities and repair permissions?

For slow screen redraws it sounds like a graphics card problem. Check to see if you have the latest drivers.

Share this post


Link to post

Hello Ref

There was a problem with some Macs from three-four years ago where some video cards would give a massive speed hit. Frankly, I did not believe NNA's claims that the video card was a problem but after swapping video cards, the speedup was instantaneous and crashes stopped as well.

The problem for me was that either I could not find an OK video card for one mac I had which resulted in a new computer.

D

Share this post


Link to post

Yes, very slow screen redraws and this is a noticeable diff. from V2010. Particularly this is with showing and hiding classes. Time for a coffee break if I show/hide several simultaneously. It just beach balls. (Sometimes I see the old Mac wrist watch first. That's a nice switch.)

This is disappointing as I had to move back to 2010 to work with my files.

-Tom

Model Name: Mac Pro

Model Identifier: MacPro3,1

Processor Name: Quad-Core Intel Xeon

Processor Speed: 2.8 GHz

Number Of Processors: 2

Total Number Of Cores: 8

L2 Cache (per processor): 12 MB

Memory: 10 GB

Chipset Model: NVIDIA GeForce 8800 GT

Type: GPU

Bus: PCIe

Slot: Slot-1

PCIe Lane Width: x16

VRAM (Total): 512 MB

Vendor: NVIDIA (0x10de)

Chipset Model: NVIDIA GeForce GT 120

Type: GPU

Bus: PCIe

Slot: Slot-3

PCIe Lane Width: x4

VRAM (Total): 512 MB

Vendor: NVIDIA (0x10de)

Share this post


Link to post

Have you checked with VW support if having two (different) video cards in one machine could be a problem, esp. now that the graphics rendering has been updated in VW2011?

Share this post


Link to post

I've been recently evaluating VW2011 for our office implementation and finding the 2d screen redraw time to be unacceptably (even painfully) slow, even on our highest end Mac workstations.

The second dealbreaker is that file sizes have increased (from VW08 to VW2011) dramatically (ie 37.3Mb to 62.3Mb). Multiply that file size, and the delay from screen redraws across an office of 40 workstations - and you can see why I couldn't support migrating to it.

Share this post


Link to post

I'm noticing the same sluggishness, it seems to be symbol related. I have a hybrid 2D/3D drawing with 2D layers projected in layer plane, and a 3D model built from symbols created from .dwgs. I can count to 10 before wireframe rendering redraws on changing views or zooming. The file is small, less than 25MB. I'm running on the MacPro described in my sig below. Certainly no slouch of a machine...

Share this post


Link to post

VW 11 crashes all the time for no good reason!! I'm sick of it! Sure, it has a better render engine & some nice features, but what good is that when you have to redo things time & time again? I know everyone says it's video card related. If so, why didn't they test the product with common video cards to make sure it was stable BEFORE they released it?! Guess that's what you get when you pump out a new version every year...

Edited by crosetti

Share this post


Link to post

Same problem here. Very slow. I came here looking for anyone who had advice on hardware upgrades.

I upgraded my Vcard and it made a bit of difference, not much though. I am now wondering if 4 cores will make any difference. From what I see probably not.

My rig 2 is terribly slow. It's my home rig so am going to have to do something. I wonder if anyone has advice on the most cost efficient upgrade. I am thinking move to DDR3 and a new processor.

I have learned to avoid most of the crashes, but I have had them too.

Share this post


Link to post

Hello Everyone.

For those of you having performance related problems, please send me your test files so we may investigate further. gunther@vectorworks.net

To mail large files, compress the files first. Feel free to use something like, www.yousendit.com also.

1. Prior to sending the file, save the file at the point where the performance issue is happening. Meaning, if a particular sheet layer is having the problem, save the document with that sheet active.

2. Please provide detailed steps, on how to duplicate the problem once the file is opened

3. Let us know about your hardware. If you run dual monitors, what sizes?

Thanks for your help Everyone!

Gunther

Nemetschek Vectorworks, Inc.

Share this post


Link to post

Does Vectorworks make use of all the processors, it doesn't seem, the CPU usage history only shows one of eight processors doing anything when I'm running Vectorworks yet when using other packages all eight seem to be working????????????? see attached

Edited by beanus

Share this post


Link to post

I think the new C4D render engine uses several cores, don't think VWs does......

Share this post


Link to post

one of the problems I get is the object info palette takes a long time to refresh

Share this post


Link to post

VW 2009 was propbably the last most stable version maybe even 2008. Since then 2010 & 2011 has produced more problems for our office than productive hours, well so it seems, especially callout notes & windoor. Even clicking on the windoor tool randomly crashes vectorworks for us not to mention the text tool hopping & skipping around the page, also when you create some text & start typing it automatically exists the text box so you end up typing nothing unless you check the screen every time you type a word to re enter the text box. Rendering was a lot faster with Renderworks than it is with the new engine, I have done tests with 2010 & 2011 side by side with identical imacs. renderworks Yes it looks slightly better, however all custom textures suxh as glass & water for swimming pools etc also cladding textures are usless in 2011 & need to be recreated. It just seems to be a big fat waste of time upgrading, what was wrong with the previous versions (2009), seems to be too much thought going into some of these upgrades, the software Engineers are trying to get to clever & end up costing offices such as ours thousands of dollars in time dealing with all these problems that new versions give us. Seriously thinking of down grading to 2009 would be much more productive unless they can start releasing verions with bug free software.

Share this post


Link to post

I couldn't agree more. Since the implementation of the Layer Plane/Screen Plane so-called upgrade I have spent a lot of time trouble shooting what used to be straight forward tasks, and yes it has cost me time and money.

Share this post


Link to post

I'm not using 2011 yet, but I always regretted upgrading to 2010 as soon as it was released. I've decided that I will stay a year behind on upgrades so there's time for some of the bugs to be worked out. I don't think annual upgrades are feasible. I would much prefer to wait 2-3 yrs between upgrades if it meant the new changes were robust, well thought-out, and productive.

Share this post


Link to post

yep totally agree, 2010 & 2011 have caused more problems, I'm actually starting to regret going over to Vectorworks, file sizes & speed issues have become a real problem.

Share this post


Link to post

In a similar vein -- I appreciate the reassurance that this is a widespread situation - sorry , but I thought I d seriously missed something or become inept overnight - but it was just the arrival of my 2011 upgrade -

Have been given the "Graphics Card ' debate by Computers Unlimited UK and my VW supplier here also .I do happen to be working on a newly purchased dual graphics card Macbookpro with additional monitor etc.(perhaps Nemetschek should develop associated necessary hardware.)

-Open Gl effectively useless as a working render base - (I do not - and right now will not be using the renderworks version) - Render generation demands 5 minutes coloured wheel for simple objects - followed by no action without zoom in / out - and then a further rebuild.

-Hidden Line is actually worse and more than often demands a forcequit.

-Mapped Attributes on 2D objects created on same design layer as open gl rendered objects default to repeat and default position ,-demanding remapping.

- Object Info Palette remains blank for extended periods as though unable to read associated information.

- Generally rebuild of 2D information stutters , goes into out of focus delays on trying to respond to zoom or pan .

a sense of vertgo and head-banging frustration follows a day working with this .....

I do feel somewhat taken in by the 2011 Upgrades promotion .Despite several very useful developments it seems as though in reaching for high end graphics rendering structure a lot has been sacrificed in what are now basic rendering possibilities , and a complex unresponsive software development does not compare well to earlier versions and / or Sketch-up (Obvious comparison) for fluid workflow possiblities.

I hope Nemetschek will find a way to address basic render speed issues at some time soon , obviously I will be looking for my most efficient working possibilities,...

2.2GHz quad-core

Intel Core i7

4GB 1333MHz

Intel HD Graphics 3000

AMD Radeon HD 6750M with 1GB GDDR5

Edited by daithid

Share this post


Link to post

Even that would be an improvement....at least there would be some acknowledgement of the problem......

Share this post


Link to post

My complaint was the random crashes, not the slowness. Yea, it is slow ... now I see what people are talking about in terms of slowness. I have a medium size file that wont even render in openGL What a joke, a $2500 joke, not to mention time & money lost using it.

So, it constantly crashes & you cant use openGL medium to large files ... very useful product.

Exported file to VW10 & everything's good. I fought tooth & nail with my boss to get this so called upgraded version. Can't wait until he sees me using older versions.

Way to go Nemetschek

Edited by crosetti

Share this post


Link to post
... What a joke, a $2500 joke, not to mention time & money lost using it.

So, it constantly crashes & you cant use openGL medium to large files ... very useful product.

Exported file to VW10 & everything's good. I fought tooth & nail with my boss to get this so called upgraded version. Can't wait until he sees me using older versions.

Way to go Nemetschek

Currently got two computers in the office, one running VWA 2011 + RW and the other just VWA 2011

Experiencing most of the issues as already discussed above, am going to try the graphics card update on the machine below to a NVIDIA GTS 450 (1GB GDDR5) but will this actually help?

My next plan is to build a new computer, one is about due for an upgrade.

Looking at a I5 3.3GHz Quad core 4GB ram + GTS 450 Win 7 64Bit, but when I look at some of the specs of people complain about issues they seem to be pretty decent PCs, so by doing the two above will I actually see a difference, or will it just make me look stupid in front of the boss when the brand new computer has the same problems as the old?

Share this post


Link to post

Slow in the office after completing a couple of projects. Pulled out the 2011 install discs and thought I'd check out the forum for reviews / instructions before installing.

What I see about VW 2011 being slow and crash-y has made me hesitate. Is everyone using VW 2011 regretting the upgrade?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×