Jump to content

Hello Community!

This Saturday, May 30, from 9am – 12pm EDT we will be performing maintenance on the Vectorworks Community Board. During this time, the site will be unavailable.

Sign in to follow this  
Kimcz

Difficulty with editing symbols 2011

Recommended Posts

I am editing a symbol, adding a polyline object. It comes into the symbol in edit, but when I go back to the symbol, the addition has disappeared. This, after many frustrating hours trying to find out the problem, I have noticed that when I switch to Top View, the addition shows, whilst in Plan view it doesn't. I have achieved the addition in one case, but this was by accident. Somehow the polyline seems to have gained a 3D characteristic, but I can't see this. I can make it show in 2D Plan view by getting the object from the accidental success by adding the symbol to the edit symbol process, and converting to group, and stripping everything else, a real bind. I have checked the usual class settings. Does anybody have any ideas, or perhaps come across this before.

2011 SP2 Windows XP

Share this post


Link to post

Vectorworks symbols have two parts, 2d and 3D. where do you want the polyline to be, in the 2D part or the 3D part.

I think you need to look at the fundamentals of creating symbols.

Share this post


Link to post

right clicked on the model, chose edit. In the "Edit Symbol" window where it says Double Click, in the drop down menu chose: Edits the Component Based on View

That should do it.

Share this post


Link to post

Crosetti,

Thanks for your response. I did somewhat you advised, as my object was in 2D not a model in 3D. However the object had a plane attached to it, for some unknown reason. It has solved my problem. Thank you. Thank you also Jonathan Pickup. I will also look to the links you suggest, but I have been using Vectorworks since its Minicad 6 days, and obviously I have to be careful now, in 2011, "planes".

Happy New Year to all.

Share this post


Link to post

Crosetti,

Thanks for your response. I did somewhat you advised, as my object was in 2D not a model in 3D. However the object had a plane attached to it, for some unknown reason. It has solved my problem. Thank you. Thank you also Jonathan Pickup. I will also look to the links you suggest, but I have been using Vectorworks since its Minicad 6 days, and obviously I have to be careful now, in 2011, "planes".

Happy New Year to all.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...