Jump to content
Sign in to follow this  

Fonts no longer available

Recommended Posts

I have 278 different fonts available to use, but vectorworks no longer accepts any beyond the 256th. I tried deleting some fonts but could still not access my Univers condensed font. Any font after TWO CEN MT will not work.


These fonts were previously available, and they are available to all other applications. I reinstalled the entire set, they are all TTF files.

[ 02-04-2002: Message edited by: oxidiser ]

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

  • Create New...