Jump to content
Sign in to follow this  
Lucas Krech

hiding lighting icons in rendering

Recommended Posts

I have a point light behind an object, trying to do a quick and dirty mock up of the effect of a wall sconce. When I render using a RW camera it all looks great, but the icon for the light, which is behind solid textured geometry, shows through the rendering.

I assume this is some setting I have simply not found yet but I want to turn it OFF so the image just has the rendering.

My little thumbnail was what I got with a FQRW using a RW camera.

I could go through the hassle of creating a Spotlight PIO but that seems excessive for this.

Suggestions?

Share this post


Link to post

Preferences > Display Tab > Display Light Objects > Never or Only in Wireframe

hth

mk

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×