Jump to content
Sign in to follow this  
Pete (STZ)

Cannot switch between multiple files

Recommended Posts

Just moved to VW2011 SP1... on a Windows 7 machine and for some reason I cannot switch from one file to another if the windows are maximised....

Any suggestions?

Share this post


Link to post

The same problem happened to me with VW2009 after installing the VW2011 US trial version and updating to SP1.

When I tried to switch to another drawing via the window (or view, not sure about the name in the English version) menu it makes no difference which drawing I selected, it always stayed in the active drawing.

There were other issues with VW2009 as well after installing the VW2011 US trial version, so I deinstalled the trial.

The problem with switching windows remained, and even removing all folders, files and registry entries I could locate of both VW2011 trial and VW2009 and reinstalling VW2009 did not solve the problem.

If I tile the documents, then I can switch between document windows by clicking in the window of the document that I want to become active, but still not through the window (or view) menu.

Share this post


Link to post

Switching workspaces makes no difference.

Removing preferences and custom workspaces (original workspaces have never been modified) makes no difference either.

Share this post


Link to post

When I still had a Mac I did have Quick Keys, but since I'm on Windows Vista I no longer have it (and I thought Quick Keys is Mac only).

The problems only started after installing the trial version of VW2011 with SP1. All other problems in VW2009 that appeared after the install of VW2011 are gone after the deinstall of VW2011 and the reinstall of VW2009 except for the changing of documents issue.

All servicepacks, updates etc. for Windows re installed as well as the most recent graphics card driver.

Now that I am thinking, during the few days when SP1 was not available, I don't recall having had this issue but I'm also not sure I had to change windows in VW2009 during that time. It was not until after the VW2011 SP1 install that I noticed all those problems in VW2009 so it might have been introduced with the SP1 update.

Share this post


Link to post

Quick Keys Ctl Tab works....

I had a similar problem with VW 12.5 years ago on my laptop... somehow that resolved itself and just started working one day.... until then I will use Ctl Tab I guess

Share this post


Link to post

It has taken a while, but I have reinstalled the computer having this problem. At first I could switch between drawing windows again without problems.

After installing some other software the problem came back so it definitely looks like a matter of conflicting software. My guess is it might be ObjectDock from Stardock (also makes WindowBlinds etc.). ObjectDock is similar to the Apple docking thingy.

If you have a utility installed that is a docking utility or something that alters the looks of Windows you may want to check if disabling/deinstalling it may solve the problem.

Share this post


Link to post

I had the same problem and VW tech told me to reduce the number of fonts I had loaded in Windows below 200 (or was it 50?). This actually worked.

Share this post


Link to post

In my case the problem started after installing the VW2011 trial version but it might have been the docking utility after all, so I'm not sure that the number of fonts was the cause in my case.

But I will try your suggestion anyway to see if it helps.

Did the VW tech mention whether the fonts had to be removed permanently or that using a font manager utility would work as well?

Share this post


Link to post

I copied and saved all the font files to a separate folder and then, in the system font folder, I deleted all the fonts that were not system fonts and that I do not use. I did not use the font manager utility. Now I can always add a font back in the system font folder if I need it.

Share this post


Link to post

Reducing the number of fonts in my fonts folder through the font manager utility did solve the problem. Thanks for the tip. :-)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×